搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Search engine does not open in new tab

  • 2 回覆
  • 1 有這個問題
  • 13 次檢視
  • 最近回覆由 cor-el

more options

When I open a new tab manually I expect my search engine of choice to be open at the search box. But it isn't. Instead I have to wait until the new tab has fully opened, then click on the Home icon (to launch the search box) then wait for that to load.

So why doesn't Google (my search engine) just open in the new tab without me having to tell it?

I already have Google set as my default search engine which makes it all the more annoying.

When I open a new tab manually I expect my search engine of choice to be open at the search box. But it isn't. Instead I have to wait until the new tab has fully opened, then click on the Home icon (to launch the search box) then wait for that to load. So why doesn't Google (my search engine) just open in the new tab without me having to tell it? I already have Google set as my default search engine which makes it all the more annoying.

被選擇的解決方法

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

Hi,

If I understand your question correctly, you want the New Tab page to open your home page .....

Maybe you'd like to give this add-on a try :

https://addons.mozilla.org/en-US/firefox/addon/new-tab-override/

I hope this does what you want .....

more options

選擇的解決方法

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window