X
點擊此處開啟此網站的行動版。

技術支援討論區

Videos on Comcast only play in safe mode or when default settings refreshed but videos play on other sites.

已張貼

Videos won't play even when plug-in preferences for Adobe flash player are set to Always Activate and the Firefox plug-in icon box is set to "remember decision to always allow" video for Comcast's myXfintiy.com. I have tried all support suggestions, but nothing works. I have a MAC with OS Sierra 10.12.6 and have made sure the Shockwave Flash is up to date.

Videos won't play even when plug-in preferences for Adobe flash player are set to Always Activate and the Firefox plug-in icon box is set to "remember decision to always allow" video for Comcast's myXfintiy.com. I have tried all support suggestions, but nothing works. I have a MAC with OS Sierra 10.12.6 and have made sure the Shockwave Flash is up to date.

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 28.0 r0

應用程式

  • Firefox 58.0.2
  • 使用者代理:Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:58.0) Gecko/20100101 Firefox/58.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/58.0.2/Darwin/en-US/

擴充套件

  • URL Advisor 15.4 (urla@kaspersky.com) (Inactive)
  • Virtual Keyboard 15.0 (vkbd@kaspersky.com) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription:
  • adapterDeviceID: 0x6741
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • crashGuards: []
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}, {u'status': u'blocked', u'message': u'OMTP does not yet support tiling', u'type': u'runtime'}], u'name': u'OMTP'}]}
  • info: {u'TileHeight': 512, u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'TileWidth': 512, u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: False
  • webgl1DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: ATI Technologies Inc. -- AMD Radeon HD 6750M OpenGL Engine
  • webgl1Version: 4.1 ATI-1.51.8
  • webgl1WSIInfo: CGL
  • webgl2DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
  • webgl2Renderer: ATI Technologies Inc. -- AMD Radeon HD 6750M OpenGL Engine
  • webgl2Version: 4.1 ATI-1.51.8
  • webgl2WSIInfo: CGL
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL
  • windowUsingAdvancedLayers: False

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
FredMcD
  • Top 10 Contributor
4274 個解決方法 59943 個答案

有幫助的回覆

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns.

提出問題者

I have no addons or extensions. Disabling Hardware Acceleration did not work. Is there anything else I can try?

I have no addons or extensions. Disabling Hardware Acceleration did not work. Is there anything else I can try?
FredMcD
  • Top 10 Contributor
4274 個解決方法 59943 個答案

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow. ++++++++++++++++++++++++++++++++++++++++ Go to the web page. Once the page is loading, mouse to the address bar and Left-click the icon. Select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager. ''' Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Plugins. ''' Make sure the ones you want to use are set to '''Ask''' or '''Allow. ''' ++++++++++++++++++++++++++++++++++++++++ Go to the web page. Once the page is loading, mouse to the address bar and '''Left-click''' the icon. Select '''Permissions. ''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow. '''

提出問題者

Fred, The plug-ins are set to Ask or Allow. However, when I click the plug-in icon for the website, myXfinity.com, there is no selection for Permissions. When the page loads, I do click the plugin icon which asks if I want to allow Adobe Flash to run on this website and I select both the box: Remember this decision and the Allow box. I then select a video, but the space where it should run remains blank despite the title stating "now playing."

Fred, The plug-ins are set to Ask or Allow. However, when I click the plug-in icon for the website, myXfinity.com, there is no selection for Permissions. When the page loads, I do click the plugin icon which asks if I want to allow Adobe Flash to run on this website and I select both the box: Remember this decision and the Allow box. I then select a video, but the space where it should run remains blank despite the title stating "now playing."
FredMcD
  • Top 10 Contributor
4274 個解決方法 59943 個答案

I called for more help. I don't have an account with myXfintiy, so I can't check the page myself. But another might be able to do so.

Please provide public link(s) (no password) that we can check out. No Personal Information Please !

I called for more help. I don't have an account with myXfintiy, so I can't check the page myself. But another might be able to do so. Please provide public link(s) (no password) that we can check out. '''No Personal Information Please ! '''

提出問題者

Fred, Thank you for your help. Anyone can view the articles and videos on the Xfinity home page. I have found that the same problem exists whether or not I am signed in.

Link: myXfinity.com

Fred, Thank you for your help. Anyone can view the articles and videos on the Xfinity home page. I have found that the same problem exists whether or not I am signed in. Link: myXfinity.com
FredMcD
  • Top 10 Contributor
4274 個解決方法 59943 個答案
I was redirected several times to; https://my.xfinity.com/?cid=myxfinity/ These videos played fine; https://my.xfinity.com/video/ivanka-trump-attends-olympics-closing-ceremony-as-gus-kenworthy-slams-her-being-there/1169986115720/Comcast/Top_Video_Clips?cid=featuredent_sf_Ivanka&tab=Entertainment https://www.cnbc.com/2018/02/22/heres-whats-considered-a-bad-credit-score-and-how-to-improve-it.html?__source=xfinity|mod&par=xfinity

提出問題者

The cnbc video played with no problem. However, the one on my.Xfinity.com did not play. Weird!

May I assume that you are also using a Mac?

I'm going to call Comcast again, but still monitor this page in case you or anyone else has more suggestions. Again, thank you!

The cnbc video played with no problem. However, the one on my.Xfinity.com did not play. Weird! May I assume that you are also using a Mac? I'm going to call Comcast again, but still monitor this page in case you or anyone else has more suggestions. Again, thank you!