搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Audio stops working in Firefox, have to restart program to get audio to work every time.

more options

So, I'll be using Firefox, audio will work fine at first, then later I'll play a video, whether it be Youtube, Facebook, etc, and no matter the site or format of the video, the audio will just not play. Video plays fine, but there is no audio output. Nothing is muted, everything is up to date. The only fix I've found is restarting the program, but then the same issue occurs later, and I'll have to restart the program once more.

All my plugins and drivers are up to date, Windows is up to date, as is Firefox. I've tried reinstalling Firefox, disabling extensions, and all the basic troubleshooting I could think of (which, considering that I do this kind of stuff for a living, is a lot). Nothing fixes the issue.

I'm using FireFox Quantum 58.0.2 (64-bit), and Windows 7 Pro SP1.

所有回覆 (5)

more options

What plugins and codec are you using?

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

HTML5 and Flash are the plugins used to run these videos.

Videos played on these sites use the WebM or MP4 H.264 codecs, depending on the video.

The problem persists in safe mode.

more options
more options

All 3 of those links have been visited previously, and have not offered any insight as to what the solution would be.