搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

reset default zoom

  • 13 回覆
  • 6 有這個問題
  • 7 次檢視
  • 最近回覆由 cor-el

more options

How can I reset the default zoom level for firefox?

I installed firefox on a new computer and it set the zoom to 120% I would like to set it to 100%

所有回覆 (13)

more options

Hi,

Would you please take a look at this article :

https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages

'Hope that works for you  !

more options

This changes the font size but the zoom is still 120%

more options

T1234 said

This changes the font size but the zoom is still 120%

Would you please read the whole article  ?

more options

I read the article and NoSquint Plus is installed. However the default zoom still shows 120%

If I try and change it the zoom level resets to 120%

more options

T1234 said

I read the article and NoSquint Plus is installed. However the default zoom still shows 120% If I try and change it the zoom level resets to 120%

In NoSquint Plus the default zoom level is 120% (I just found out) - you can change that in NS's settings - I don't use the add-on myself, so I haven't been able to do that myself ....

I found another add-on, that you may like even better :

https://addons.mozilla.org/en-US/firefox/addon/zoom-page-we/

Worth a try ....

more options

You may have it with No Squint Plus. I need something since some text and web pages are difficult for me to see.

I have had numerous problems with the addon for some time and the author NEVER replies.

I will try the addon you provided. Hopefully it will work properly

Thanks

more options

As a footnote, Firefox has a single "global" zoom setting for the user interface and for web content (pages). That is not documented in the zoom article, but I can give you the details if you find the user interface text to be too large as well.

Whatever that factor is set to, the pages will show 100% (or more accurately, they won't show the page is zoomed at all). So if you see 120% in the address bar, most likely it is an add-on issue.

more options

T1234 said

I have had numerous problems with the addon for some time and the author NEVER replies.

How rude  !

I will try the addon you provided. Hopefully it will work properly

Fingers crossed  !

I was just thinking about setting the value of this preference on the 'about:config' page to the minimum level of your choice :

zoom.minPercent (default = 30)

(Just a thought, but I don't think that would work for you, though ... )

more options

I tried the Zoom Page WE and it does the zoom level very well. However, it will not effect text color. That is the 2nd biggest benefit that No Squint provides (when it works)

Some pages I use on a regular basis have text that is gray or light colored which makes it very difficult to read. No Squint allows you to change the web page text color to one your choose, such as black, to make it easier to read

more options

I just sent an email to Baris Derin, the developer of NoSquint Plus, and gave him a link to this thread ......

more options

Happy112 said

I just sent an email to Baris Derin, the developer of NoSquint Plus, and gave him a link to this thread ......

Wow now that is what I call service!! I have been trying to reach him for months

Thanks

more options

T1234 said

I have been trying to reach him for months

In his defence : He could of course be ill - and he will undoubtedly be inundated with emails from other users as well. Let's keep our fingers crossed ......

more options

You can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. If necessary adjust its value in 0.1 or 0.05 steps (1.1 or 0.9) until icons or text looks right.