搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

The connection has timed out - Firefox (57 and 58)

  • 8 回覆
  • 1 有這個問題
  • 8 次檢視
  • 最近回覆由 cor-el

more options

having an problem when I try to visit some of the websites ! it says the follow :

The connection has timed out

The server at www.360totalsecurity.com is taking too long to respond.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

anyone’s able to go to this website above ?

having an problem when I try to visit some of the websites ! it says the follow : The connection has timed out The server at www.360totalsecurity.com is taking too long to respond. The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable to load any pages, check your computer’s network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web. anyone’s able to go to this website above ?

所有回覆 (8)

more options

any help ?

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

yes , the problem still there ! how can we go with ?

more options

gameon said

yes , the problem still there ! how can we go with ?

Hi,

Stab in the dark : Do you have any internet security software installed  ? If so : make sure that it's up to date and remove Firefox from the list of trusted / recognized programs.

Would you please take a look at this article : https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet

more options

Happy112 said

gameon said
yes , the problem still there ! how can we go with ?

Hi,

Stab in the dark : Do you have any internet security software installed  ? If so : make sure that it's up to date and remove Firefox from the list of trusted / recognized programs.

Would you please take a look at this article : https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet

Yes , I have the free version of MALWAREBYTES-anti-malware and a pro version of ZEMANA - anti-malware ! both have no firewall !

I also I have reset my windows firewall to defaults setting and still the same problem !

so where the problem ?

more options

This could be an issue caused by AdAware or Web Companion from Lavasoft.

You can look for a file named dsengine.js in these locations. You should only find channel-prefs.js in the "defaults\pref" location, any other file found here is suspicious and you can check the content of the file in a text editor.

C:\Program Files\Mozilla Firefox\defaults\pref\
C:\Program Files (x86)\Mozilla Firefox\defaults\pref\

You can look for a file named dsengine.cfg in the main Firefox program folder.

C:\Program Files\Mozilla Firefox\
C:\Program Files (x86)\Mozilla Firefox\

Delete the dsengine.js and dsengine.cfg files when present.

more options

cor-el said

This could be an issue caused by AdAware or Web Companion from Lavasoft. You can look for a file named dsengine.js in these locations. You should only find channel-prefs.js in the "defaults\pref" location, any other file found here is suspicious and you can check the content of the file in a text editor. C:\Program Files\Mozilla Firefox\defaults\pref\ C:\Program Files (x86)\Mozilla Firefox\defaults\pref\ You can look for a file named dsengine.cfg in the main Firefox program folder. C:\Program Files\Mozilla Firefox\ C:\Program Files (x86)\Mozilla Firefox\ Delete the dsengine.js and dsengine.cfg files when present.

the PC is clean . and when I copy and paste this line C:\Program Files (x86)\Mozilla Firefox\defaults\pref\

it says the follow

window can’t find ’C:Program file (x86)\Mozilla Firefox\defaults\pref’,check the spelling and try again

and note : there is no Mozilla Firefox folder in that location but only Mozilla Maintenance Service folder

also note : I have another web browser based on Firefox which is (Cliqz)

both folder of this web-browser are there which are :

C:\Program Files (x86)\Cliqz C:\Program Files (x86)\Cliqz Maintenance Service

can you give me a fix ?

more options

If you have the 64-bit Firefox version and your user agent would suggest that then you need to look in the first directory mentioned for the files.

  • C:\Program Files\Mozilla Firefox\
  • C:\Program Files\Mozilla Firefox\defaults\pref\