X
點擊此處開啟此網站的行動版。

技術支援討論區

FF57.0.3: Website blocked as insecure, can't define exception

已張貼

Since updating to FF57.0.3 some day ago I have the problem that I can't add exceptions to insecure websites (message code SSL_ERROR_BAD_CERT_DOMAIN). This happens very often when certificates are valide only for the root domain but not for subdomains (as in my case).

Before updating to 57.0.3 it was possible to define exeptions for such websites. But this function is missing now (or I'm unable to find that button).

How can I either add an exception or how can I solve that problem?

Since updating to FF57.0.3 some day ago I have the problem that I can't add exceptions to insecure websites (message code SSL_ERROR_BAD_CERT_DOMAIN). This happens very often when certificates are valide only for the root domain but not for subdomains (as in my case). Before updating to 57.0.3 it was possible to define exeptions for such websites. But this function is missing now (or I'm unable to find that button). How can I either add an exception or how can I solve that problem?

由 trash-foxer 於 修改

Shadow110 1072 個解決方法 14836 個答案

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST If still issues in Safe Mode :

Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST If still issues in Safe Mode : Please Refresh but do this 1st: *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles then *https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...: *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles If is your Profile : *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox Note: Any customization will revert back to default, you will also need to reinstall Extensions. Please let us know if this solved your issue or if need further assistance.