X
點擊此處開啟此網站的行動版。

技術支援討論區

Some webpages and links do not open at all

已張貼

Links and webpages not opening. When I click on link it reverts back to the page I am on or opens a blank page only. Test example try: www.scotsman.com I am on an older version of Firefox, friends are on newest version they tested and got same results. This happens with various websites and various links from Google searches etc.

Links and webpages not opening. When I click on link it reverts back to the page I am on or opens a blank page only. Test example try: www.scotsman.com I am on an older version of Firefox, friends are on newest version they tested and got same results. This happens with various websites and various links from Google searches etc.

被選擇的解決方法

Thank you everyone for your responses. The autorefresh is set to false. So that was not the issue, same on other machines.

Please note I have bit the bullet and updated to the latest version of Firefox. I held off because I wanted NoScript which is now available. I am making adjustments to fix things the way I like (thank you forum member for tips and suggestions).

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 27.0 r0
  • 5.1.41212.0
  • VLC media player Web Plugin

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

更多資訊

Shadow110 1072 個解決方法 14836 個答案

Opened fine for me in 57.0.1

Your version is a secuity risk and there is no support for it.

Update Reinstall with Current Release Firefox 57.0.1 with a Full Version Installer https://www.mozilla.org/firefox/all/

or

Going back : unfortunately 56.0.2 and below is no longer safe to use for every day use do to secuity issues, but 52.5.0 ESR is. It will continue to get security updates until May 2018, and you can download and install it from this page: https://www.mozilla.org/en-US/firefox/organizations/all/ Note : Legacy Extensions will be deleted or removed in any version update after May 2018.

You should make a backup of your Profile before going back and just because: https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles

Suggest updating your Video Card Drivers.

Please let us know if this solved your issue or if need further assistance.

Opened fine for me in 57.0.1 Your version is a secuity risk and there is no support for it. Update Reinstall with Current Release Firefox 57.0.1 with a Full Version Installer https://www.mozilla.org/firefox/all/ or Going back : unfortunately 56.0.2 and below is no longer safe to use for every day use do to secuity issues, but 52.5.0 ESR is. It will continue to get security updates until May 2018, and you can download and install it from this page: https://www.mozilla.org/en-US/firefox/organizations/all/ <b>Note : Legacy Extensions will be deleted or removed in any version update after May 2018</b>. You should make a backup of your Profile before going back and just because: https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles Suggest updating your Video Card Drivers. Please let us know if this solved your issue or if need further assistance.

提出問題者

I used to be able to access this website on this version. Makes no sense at all.

I used to be able to access this website on this version. Makes no sense at all.
Shadow110 1072 個解決方法 14836 個答案

The site is Html5 Responsive your version may not handle well HTML5 nor may you have the Updated Video Card Drivers. The rendering Engines changes so much between the 40vers, and 50's and is a new engine for 57.

If old system, can not update Video Card Drivers stay on 52.5.0 ESR if system can handle it then go up.

Please : https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer and https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles then https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Please let us know if this solved your issue or if need further assistance.

The site is Html5 Responsive your version may not handle well HTML5 nor may you have the Updated Video Card Drivers. The rendering Engines changes so much between the 40vers, and 50's and is a new engine for 57. If old system, can not update Video Card Drivers stay on 52.5.0 ESR if system can handle it then go up. Please : https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer and https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles then https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles Please let us know if this solved your issue or if need further assistance.
jscher2000
  • Top 10 Contributor
8637 個解決方法 70651 個答案

If you are getting a blank page with search engine results, please make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

If you are getting a blank page with search engine results, please make sure the redirect block is turned off: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''access''' and pause while the list is filtered (3) If the '''accessibility.blockautorefresh''' preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false
jscher2000
  • Top 10 Contributor
8637 個解決方法 70651 個答案

On Firefox 55 and earlier, another way to turn that off is:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Advanced. Then on the right side, with the "General" mini-tab active, make sure the following is not selected (box is not checked): "Warn me when websites try to redirect or reload the page".

On Firefox 55 and earlier, another way to turn that off is: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click Advanced. Then on the right side, with the "General" mini-tab active, make sure the following is not selected (box is not checked): "Warn me when websites try to redirect or reload the page".

選擇的解決方法

Thank you everyone for your responses. The autorefresh is set to false. So that was not the issue, same on other machines.

Please note I have bit the bullet and updated to the latest version of Firefox. I held off because I wanted NoScript which is now available. I am making adjustments to fix things the way I like (thank you forum member for tips and suggestions).

Thank you everyone for your responses. The autorefresh is set to false. So that was not the issue, same on other machines. Please note I have bit the bullet and updated to the latest version of Firefox. I held off because I wanted NoScript which is now available. I am making adjustments to fix things the way I like (thank you forum member for tips and suggestions).