Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Your new developer tools Sucksss. i have to use older version of firefox to use firebug

  • 6 回覆
  • 4 有這個問題
  • 19 次檢視
  • 最近回覆由 Shadow110

more options

Hi,

    I'm a web developer. I would like you to know your new developer tool sucks. Firebug was best. And i have installed older version of firefox to use firebug. so thank you i'm not downloading any new update for firefox

All Replies (6)

more options

If then a Developer why are you using that stuff instead of a proper Browser https://www.mozilla.org/en-US/firefox/developer/ made for doing that ?

I guess your good enough to not worry about security on a hack-able browser if you decide you should 52.5.0 ESR is. It will continue to get security updates until May 2018, and you can download and install it from this page: https://www.mozilla.org/en-US/firefox/organizations/all/ Note : Legacy Extensions will be deleted or removed in any version update after May 2018.

You should make a backup of your Profile before going back and just because: https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles I guess with such a old Video Card and drivers it does not much matter.

Please let us know if this solved your issue or if need further assistance.

more options

no thank you

more options

i like firebug

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.

more options

no my problem is not solved i clicked the button by mistake your new developer tool still sucks

more options

You have already been given the answer of what to do ............and nothing more as there is nothing more.

52.5.0 ESR is secure. It will continue to get security updates until May 2018, and you can download and install it from this page: https://www.mozilla.org/en-US/firefox/organizations/all/ Note : Legacy Extensions will be deleted or removed in any version update after May 2018.

You should make a backup of your Profile before going back and just because: https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles