搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

make firefox default

  • 3 回覆
  • 1 有這個問題
  • 7 次檢視
  • 最近回覆由 Shadow110

more options

You have asked me hundreds of times if I want to make Firefox my default browser. Please stop! I've told you I don't want this hundreds of times.

所有回覆 (3)

more options

Sorry being bugged.

Is this a Windows 10 thing or a Firefox thing ? Both will do it. If something is broken in either will get the notifications. Win10 --> Settings --> Apps --> Default Apps and under Web Browser Choose what you want to have as your default.

If the above works then do not do this : open a tab copy/paste into the address bar about:preferences enter Untick the very 1st thing. General --> Startup --> Always check if FF is default.

There is 1 more way but will let you try these.

Note : Firefox 57 Quantum release date Nov 14th https://www.mozilla.org/en-US/firefox/quantum/ Note : Legacy Extensions will be disabled and or removed.

Please let us know if this solved your issue or if need further assistance.

more options

Chrome is selected in my windows settings apps default browser. I keep unticking "always perform this check when starting Firefox". Does not work. Bug in Firefox.

more options

In a New Tab copy/paste " about:config " into your URL Address Bar then Enter copy/paste into the search top of page for Defaultbrowser. Change browser.defaultbrowser.notificationbar’ preference value to false.

You can also make changes to the last 2 but 1 at a time and see what works. Just remember how you got there and what you did.

Please let us know if this solved your issue or if need further assistance.