X
點擊此處開啟此網站的行動版。

技術支援討論區

Recently installed Firefox is 64-bit and IE is 32-bit. What do I do about JAVA - 32 or 64 bit?

已張貼

Since the new default installation for Firefox on Windows 10 is 64 bit, and my version of Internet Explorer is 32 bit(for maximal compatibility), what flavour of JAVA do I install? 32 or 64 bit?

Since the new default installation for Firefox on Windows 10 is 64 bit, and my version of Internet Explorer is 32 bit(for maximal compatibility), what flavour of JAVA do I install? 32 or 64 bit?

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36 Edge/15.15063

更多資訊

FredMcD
  • Top 10 Contributor
4254 個解決方法 59575 個答案

What version of Firefox are you using?

Firefox v52+ disables all plugins except for Flash Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work? {web link}

What version of Firefox are you using? Firefox v52+ disables all plugins except for Flash [https://support.mozilla.org/en-US/kb/npapi-plugins Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work?] {web link}
cor-el
  • Top 10 Contributor
  • Moderator
17516 個解決方法 158398 個答案

You will have to install the 32-bit Firefox 52.3.0 ESR version if you need to use plugins like Java.

Firefox 52.3.0 ESR:

You will have to install the 32-bit Firefox 52.3.0 ESR version if you need to use plugins like Java. Firefox 52.3.0 ESR: *https://www.mozilla.org/en-US/firefox/organizations/all/ *https://www.mozilla.org/en-US/firefox/52.3.0/releasenotes/ *https://www.mozilla.org/en-US/firefox/52.3.0/system-requirements/