X
點擊此處開啟此網站的行動版。

技術支援討論區

How can I stop multiprocess to make Flashgot work as it always did?

已張貼

The add-on Flashgot is used to download flash video from any site. However, in the newest version of Firefox, this add-on doen not work. I can't select which files to download, and it doesn't even recognize files on Facebook. According to Flashgot, it is due to your new multiprocess upgrade. I know nothing about this stuff, but I really want to get Flashgot working right again. Can you please tell me how to correct this, or, how can I remove this version of Firefox and install an older version? Thank you,

Marc

The add-on Flashgot is used to download flash video from any site. However, in the newest version of Firefox, this add-on doen not work. I can't select which files to download, and it doesn't even recognize files on Facebook. According to Flashgot, it is due to your new multiprocess upgrade. I know nothing about this stuff, but I really want to get Flashgot working right again. Can you please tell me how to correct this, or, how can I remove this version of Firefox and install an older version? Thank you, Marc

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 26.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0

更多資訊

FredMcD
  • Top 25 Contributor
3531 個解決方法 47933 個答案

What Flashgot are you using? Go to its web page. Is there a notice about not for your Firefox?

What Flashgot are you using? Go to its web page. Is there a notice about not for your Firefox?

提出問題者

There is a long thread about how the new Firefox version will not allow Flashgot to work properly. It all has to do with the multiprocess issues in teh new version.

There is a long thread about how the new Firefox version will not allow Flashgot to work properly. It all has to do with the multiprocess issues in teh new version.