搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My autocorrect isn't working even after I clicked the boxes.

  • 5 回覆
  • 1 有這個問題
  • 11 次檢視
  • 最近回覆由 cor-el

more options

Incluso luego de seguir todos los pasos que encontré en el foro de ayuda, como dar click en la parte de configuraciones, de desinstalar y volver a instalar, o inclusive sumar otro diccionario en la parte de lenguaje. Mi autocorrector no está funcionando.

所有回覆 (5)

more options

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

Type: layout.spellcheckDefault Its values are; 0 Spell Checker Off 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes.

Also, check the spellchecker.dictionary entry.

由 FredMcD 於 修改

more options

Tried and it didn't work.

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

You mentioned a dictionary, which makes me think this is a problem with spell-checking. Did you already try the steps in this article: How do I use the Firefox spell checker?

more options

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Options/Preferences -> Advanced: General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window