X
點擊此處開啟此網站的行動版。

技術支援討論區

Why do I get "Setup timeout error: setup took longer than 30 seconds to complete" when trying to view the National Zoo panda cam?

已張貼

I used to be able to watch the National Zoo panda cam for years - https://nationalzoo.si.edu/webcams/panda-cam. About April it stopped working. It worked for 2 days earlier this week (8/23-24/17) until I installed the latest Firefox update. Why can't I see the cams any longer on this website. I get this error on many websites; videos won't load or won't play. This same error also stops videos on the CNN.com website, which is actually appreciated. I did try turning off the IPv6 - that did nothing for me with this problem.

I am running Windows 7, my computer is within 4 years old, no problems seeing the other panda cam pages from the San Diego Zoo or Zoo Atlanta.

It seems this site is unable to upload my screenshot of the page and error message. Bummer!

THANK YOU for all your help!

I used to be able to watch the National Zoo panda cam for years - https://nationalzoo.si.edu/webcams/panda-cam. About April it stopped working. It worked for 2 days earlier this week (8/23-24/17) until I installed the latest Firefox update. Why can't I see the cams any longer on this website. I get this error on many websites; videos won't load or won't play. This same error also stops videos on the CNN.com website, which is actually appreciated. I did try turning off the IPv6 - that did nothing for me with this problem. I am running Windows 7, my computer is within 4 years old, no problems seeing the other panda cam pages from the San Diego Zoo or Zoo Atlanta. It seems this site is unable to upload my screenshot of the page and error message. Bummer! THANK YOU for all your help!

被選擇的解決方法

As a test;

V55 has been giving users problems. Reinstall v54.

https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

從原來的回覆中察看解決方案 2

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 26.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0

更多資訊

Seburo
  • Top 10 Contributor
  • Moderator
778 個解決方法 5688 個答案

有幫助的回覆

Hi

I have been able to open that link and it works fine (watching a giant panda in real time is cool).

Have you tried the guidance in this article? This video appears to be a HTML5 video, not a Flash video, so it should play with ease.

Hi I have been able to open that link and it works fine (watching a giant panda in real time is cool). Have you tried the guidance in this [https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues article]? This video appears to be a HTML5 video, not a Flash video, so it should play with ease.

提出問題者

Seburo, Thank you so much for your reply!! You are greatly appreciated.

I tried the suggestions in the article and didn't find anything that helped. I am unable to see if Windows Media Player plugin is working or not.

Seburo, Thank you so much for your reply!! You are greatly appreciated. I tried the suggestions in the article and didn't find anything that helped. I am unable to see if Windows Media Player plugin is working or not.
cor-el
  • Top 10 Contributor
  • Moderator
17474 個解決方法 157940 個答案

I see a JW player being used to show the webcam content.

You can check the Web Console (Tools -> Web Developer) for error messages about blocked and unsafe and mixed content.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content.

I see a JW player being used to show the webcam content. You can check the Web Console (Tools -> Web Developer) for error messages about blocked and unsafe and mixed content. *https://developer.mozilla.org/en/Tools/Web_Console If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

由 cor-el 於 修改

有幫助的回覆

Hi cor-el,

I thank you for your reply, but this article is getting way over my head. I'm not a developer or designer, just a simple end user who wanted to see the Panda Cam from the National Zoo like I had been getting up until about April this year.

It is easier to just delete the web page bookmark than try to figure this out. There are other zoo's panda cams I can watch instead.

Thanks anyway!

Hi cor-el, I thank you for your reply, but this article is getting way over my head. I'm not a developer or designer, just a simple end user who wanted to see the Panda Cam from the National Zoo like I had been getting up until about April this year. It is easier to just delete the web page bookmark than try to figure this out. There are other zoo's panda cams I can watch instead. Thanks anyway!
FredMcD
  • Top 10 Contributor
4246 個解決方法 59401 個答案

選擇的解決方法

As a test;

V55 has been giving users problems. Reinstall v54.

https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

As a test; V55 has been giving users problems. Reinstall v54. https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Be sure to read everything here. If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues. You should also check out [https://www.mozilla.org/en-US/firefox/organizations/ Firefox; Extended Support Release] {web link} [https://www.mozilla.org/en-US/firefox/organizations/notes/ ESR Notes] [https://www.mozilla.org/en-US/firefox/organizations/system-requirements/ System Requirements]
jscher2000
  • Top 10 Contributor
8695 個解決方法 71066 個答案

I assume that isn't just a problem with too many viewers and if you reload or try again in 5 minutes you get the same problem?

Could you confirm that the following URL isn't blocked in your Firefox? It's a script that looks like a wall of text, but if you can't load it, then I think the video player will not set up completely:

https://ssl.p.jwpcdn.com/player/v/7.11.3/jwplayer.controls.js

(There are several others from that same server.)


Otherwise, I would suggest "the usual":

If a site is generally known to work in Firefox, these are general suggestions to try when it stops working correctly:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

I assume that isn't just a problem with too many viewers and if you reload or try again in 5 minutes you get the same problem? Could you confirm that the following URL isn't blocked in your Firefox? It's a script that looks like a wall of text, but if you can't load it, then I think the video player will not set up completely: https://ssl.p.jwpcdn.com/player/v/7.11.3/jwplayer.controls.js (There are several others from that same server.) ---- Otherwise, I would suggest "the usual": If a site is generally known to work in Firefox, these are general suggestions to try when it stops working correctly: '''Cache and Cookies:''' When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually. Then try reloading the page. Does that help? '''Testing in Firefox's Safe Mode:''' In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement? (More info: [[Troubleshoot Firefox issues using Safe Mode]])

提出問題者

FredD, You're my hero! Your suggestion of going back to v54 did the trick and all works again. THANK YOU SO MUCH, ALL, FOR HELPING ME!! You are all greatly appreciated, and keep up the great work.

FredD, You're my hero! Your suggestion of going back to v54 did the trick and all works again. THANK YOU SO MUCH, ALL, FOR HELPING ME!! You are all greatly appreciated, and keep up the great work.
FredMcD
  • Top 10 Contributor
4246 個解決方法 59401 個答案

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.