X
點擊此處開啟此網站的行動版。

技術支援討論區

How to disable "Check Spelling" forever?

已張貼

I absolutely hate it. It reappears each time I load a page with text box. Please fix it. I never want spell checking, since it thinks special use words are a misspelling.

I absolutely hate it. It reappears each time I load a page with text box. Please fix it. I never want spell checking, since it thinks special use words are a misspelling.

被選擇的解決方法

Hello! If you either (1) click the three-bar menu on the top right --> options --> advanced or paste "about:preferences#advanced" into your browser for Firefox.

You can disable "check for spelling as you type"

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 26.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

更多資訊

提出問題者

And stupidly, you can't delete words from dictionary. What a devil.

And stupidly, you can't delete words from dictionary. What a devil.
Zachary_ 30 個解決方法 191 個答案

選擇的解決方法

Hello! If you either (1) click the three-bar menu on the top right --> options --> advanced or paste "about:preferences#advanced" into your browser for Firefox.

You can disable "check for spelling as you type"

Hello! If you either (1) click the three-bar menu on the top right --> options --> advanced or paste "about:preferences#advanced" into your browser for Firefox. You can disable "check for spelling as you type"
FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

You can always add those words to the spell checker.

You can always add those words to the spell checker.
cor-el
  • Top 10 Contributor
  • Moderator
17466 個解決方法 157836 個答案
See also: *https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker *http://kb.mozillazine.org/Dictionaries *http://kb.mozillazine.org/Spell_checking

提出問題者

FredMcD said

You can always add those words to the spell checker.

This doesn't work because dictionary is only finite and there are building number of words I use. However, disabling it "as I type" worked.

''FredMcD [[#answer-999867|said]]'' <blockquote> You can always add those words to the spell checker. </blockquote> This doesn't work because dictionary is only finite and there are building number of words I use. However, disabling it "as I type" worked.