X
點擊此處開啟此網站的行動版。

技術支援討論區

Update 55.0 corrupted FF, erased all 1800 bookmarks, negated ability to save passwords, & corrupted ability to navigate any website-WHAT TO DO?

已張貼

Computer: Dell XPS420 Intel Core Duo 32 bit, Window 7 Sp1 -- Update 55.0 corrupted not only FF, erasing all 1800 bookmarks, but negated ability to save passwords. Also, the update corrupted any ability to navigate any website. FF, when loading 55.0 took near 20 minutes to finally come on line. After about an hour of frustration I restored my system using a recent restore point. This brought up a BLANK 54.0.1 version of FF. I manage to search out "old" FF data to recover most of the Bookmarks, but the "Remember logins for sites" check box cannot be activated. I am at a loss as to any further troubleshooting. HELP!

Computer: Dell XPS420 Intel Core Duo 32 bit, Window 7 Sp1 -- Update 55.0 corrupted not only FF, erasing all 1800 bookmarks, but negated ability to save passwords. Also, the update corrupted any ability to navigate any website. FF, when loading 55.0 took near 20 minutes to finally come on line. After about an hour of frustration I restored my system using a recent restore point. This brought up a BLANK 54.0.1 version of FF. I manage to search out "old" FF data to recover most of the Bookmarks, but the "Remember logins for sites" check box cannot be activated. I am at a loss as to any further troubleshooting. HELP!

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 26.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:54.0) Gecko/20100101 Firefox/54.0

更多資訊

mzulich 0 個解決方法 4 個答案

Cor-el,

thanks for the suggestion, but I don't believe that my problem was entirely the result of a bad profile since I tried to import a known working backup to the V55 upgrade - the same backup I'm currently using since downgrading to V54.X. I'm convinced that something went wrong with the actual upgrade to V55. Why else would the same profile work under V54 if the profile was at fault?

For what it's worth I deleted the profile that was in use during the upgrade along with the upgrade itself, and all things Mozilla. After the "bad" install I tried reinstalling FF, but with each attempt FF told me to restart FF to complete the install, and no amount of restarts (including system boots) cleared the message. I even cleared the registry hoping that I could get a "clean" install, which does not seem possible since FF notes that the install (not upgrade) is a reinstall. This leads me to believe that something within the first attempt to upgrade went wrong, the install is corrupted on my machine and has effectively "locked" the V55 upgrade.

Cor-el, thanks for the suggestion, but I don't believe that my problem was entirely the result of a bad profile since I tried to import a known working backup to the V55 upgrade - the same backup I'm currently using since downgrading to V54.X. I'm convinced that something went wrong with the actual upgrade to V55. Why else would the same profile work under V54 if the profile was at fault? For what it's worth I deleted the profile that was in use during the upgrade along with the upgrade itself, and all things Mozilla. After the "bad" install I tried reinstalling FF, but with each attempt FF told me to restart FF to complete the install, and no amount of restarts (including system boots) cleared the message. I even cleared the registry hoping that I could get a "clean" install, which does not seem possible since FF notes that the install (not upgrade) is a reinstall. This leads me to believe that something within the first attempt to upgrade went wrong, the install is corrupted on my machine and has effectively "locked" the V55 upgrade.