X
點擊此處開啟此網站的行動版。

技術支援討論區

The auto-update will pop up in front of playing videos. How do I stop the update reminder popup-spam?

已張貼

I work in video editing, and find this to be a constant issue. I am often times showing new cuts to colleges, watching videos for research, editing video, or even just trying to relax, and it will pop-up regardless of what is happening.

I don't want it to update in the background without permission. I don't necessarily always want the newest version. I don't always have time to run the instillation while running my work stuff on my computer. I don't mind having to dig through menus when/if I need to update it, but I will do that on my own.

I have really liked using Firefox, but this is becoming more spam-y then some websites for me (and those even won't go over playing video). Is there a just, "Don't show this again" checkbox that I am not seeing or something?

I will have to switch to another browser because of the interrupted workflow problems with it, which is not ideal for me. I really hope there is just a simple solution that I don't know about.

Thanks!

I work in video editing, and find this to be a constant issue. I am often times showing new cuts to colleges, watching videos for research, editing video, or even just trying to relax, and it will pop-up regardless of what is happening. I don't want it to update in the background without permission. I don't necessarily always want the newest version. I don't always have time to run the instillation while running my work stuff on my computer. I don't mind having to dig through menus when/if I need to update it, but I will do that on my own. I have really liked using Firefox, but this is becoming more spam-y then some websites for me (and those even won't go over playing video). Is there a just, "Don't show this again" checkbox that I am not seeing or something? I will have to switch to another browser because of the interrupted workflow problems with it, which is not ideal for me. I really hope there is just a simple solution that I don't know about. Thanks!

額外的系統細節

已安裝的外掛程式

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 17.009.20044
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • Provides information about the default web browser
  • Version 5.41.3.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Shockwave Flash 26.0 r0
  • Used to make VSee installation status and version number accessible via JavaScript

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:50.0) Gecko/20100101 Firefox/50.0

更多資訊

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 個解決方法 40240 個答案

Turn off automatic updates, and you won't see that message.

Advanced > Updates in Firefox preferences. Never check for updates (not recommended security risk)

Turn off automatic updates, and you won't see that message. Advanced > Updates in Firefox preferences. '''Never check for updates (not recommended security risk)'''
cloverdavid 0 個解決方法 9 個答案

I checked: "Check for updates but let you choose to install them." The reminder box still pops up 3-4 times in each session. I'm guessing that never checking for updates (not recommended) would stop the box from showing up.

David

I checked: "Check for updates but let you choose to install them." The reminder box still pops up 3-4 times in each session. I'm guessing that never checking for updates (not recommended) would stop the box from showing up. David
FredMcD
  • Top 10 Contributor
4259 個解決方法 59635 個答案

Are you sure the message is from Mozilla?

Go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) and search for a good ad / pop-up blocker.

Are you sure the message is from Mozilla? Go to the [https://addons.mozilla.org/en-US/firefox/ Mozilla Add-ons Web Page] {web Link} (There’s a lot of good stuff here) and search for a good ad / pop-up blocker.