X
點擊此處開啟此網站的行動版。

技術支援討論區

After downloading the latest Windows 10 update, there is a delay between typing and printing in Gmail, problem not in Open Office

已張貼

6/19/2017. Downloaded latest version of Windows 10 Updates. Now when I type in Gmail there are frequent little delays between stroking a key and printing. Words are run together and have missing letters. I can only type really really slow. Any body else have this problem? It isn't happening here in this paragraph or in Open Source documents. Just in Gmail. Have latest Firefox and Gmail.

6/19/2017. Downloaded latest version of Windows 10 Updates. Now when I type in Gmail there are frequent little delays between stroking a key and printing. Words are run together and have missing letters. I can only type really really slow. Any body else have this problem? It isn't happening here in this paragraph or in Open Source documents. Just in Gmail. Have latest Firefox and Gmail.

被選擇的解決方法

Hi   !

This could be down to the latest Windows update, but would you try this :

3-bar menu => Options => Advanced => General tab

Under   'Browsing' :

uncheck :   'Use hardware acceleration when available'

Does that make a difference   ?

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 26.0 r0
  • Shockwave Flash 22.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

更多資訊

Happy112 561 個解決方法 5694 個答案

選擇的解決方法

Hi   !

This could be down to the latest Windows update, but would you try this :

3-bar menu => Options => Advanced => General tab

Under   'Browsing' :

uncheck :   'Use hardware acceleration when available'

Does that make a difference   ?

Hi &nbsp; ! <BR> This could be down to the latest Windows update, but would you try this : 3-bar menu => Options => Advanced => General tab Under &nbsp; 'Browsing' : '''un'''check : &nbsp; 'Use hardware acceleration when available' Does that make a difference &nbsp; ?

提出問題者

I tried your solution and the problem was solved except I went back and checked "use hardware acceleration when available" and tried it again to see if I could bring back the problem , but it still worked. I will leave it checked for now and if the problem returns, I will uncheck it again.

Thank you Happy112, cweingartner

I tried your solution and the problem was solved except I went back and checked "use hardware acceleration when available" and tried it again to see if I could bring back the problem , but it still worked. I will leave it checked for now and if the problem returns, I will uncheck it again. Thank you Happy112, cweingartner

由 cweingartner 於 修改