X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox is installing components needed to play the audio or video on this page. Please try again later.

已張貼

this happens every time I try to use netflix. I have tried to uncheck the enable adobe flash protection mode box that was already suggested.

this happens every time I try to use netflix. I have tried to uncheck the enable adobe flash protection mode box that was already suggested.

被選擇的解決方法

Try to toggle DRM off/on to see if that makes Firefox load these components.

  • Options/Preferences -> Content: Play DRM

What do you see in about:addons -> Plugins?

從原來的回覆中察看解決方案 6

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 26.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17521 個解決方法 158427 個答案

選擇的解決方法

Try to toggle DRM off/on to see if that makes Firefox load these components.

  • Options/Preferences -> Content: Play DRM

What do you see in about:addons -> Plugins?

Try to toggle DRM off/on to see if that makes Firefox load these components. *Options/Preferences -> Content: Play DRM What do you see in about:addons -> Plugins?

提出問題者

There are 3 add on all up to date ...

 no yellow or red messages
There are 3 add on all up to date ... no yellow or red messages

提出問題者

I tried toggle DRM . just gave me another message

I tried toggle DRM . just gave me another message

提出問題者

Thank you!!!!

Thank you!!!!
rfl859112 0 個解決方法 2 個答案

I have same problem. Windows 7 Pro at current service levels. Firefox is 54.0.1 (32-bit). Tried toggling DRM, uninstalling all anti-virus software, disabled all plug-ins, disabled all extensions except for Roboform Password Manager.

What is there left to try?

I have same problem. Windows 7 Pro at current service levels. Firefox is 54.0.1 (32-bit). Tried toggling DRM, uninstalling all anti-virus software, disabled all plug-ins, disabled all extensions except for Roboform Password Manager. What is there left to try?
cor-el
  • Top 10 Contributor
  • Moderator
17521 個解決方法 158427 個答案

You can check the gmp folders in the profile folder if they contain files then try to (re)move these folders to see if that has effect.

You can also check the gmp related prefs on the about:config page. You can open "about:" pages via the location/address bar


You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can check the gmp folders in the profile folder if they contain files then try to (re)move these folders to see if that has effect. You can also check the gmp related prefs on the <b>about:config</b> page. You can open "<b>about:</b>" pages via the location/address bar ---- You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
andreamrl 0 個解決方法 1 個答案

I've got the same problem here, on Linux, with a custom kernel.

Apparently enabling CONFIG_SECCOMP in kernel config made it working (unless it has been due to a weird coincidence)..

I posting this here so hopefully: 1) Other users hitting my same problem could fix it. 2) FF developers could maybe add a meaningful error message that gives some clues..

I've got the same problem here, on Linux, with a custom kernel. Apparently enabling CONFIG_SECCOMP in kernel config made it working (unless it has been due to a weird coincidence).. I posting this here so hopefully: 1) Other users hitting my same problem could fix it. 2) FF developers could maybe add a meaningful error message that gives some clues..
andrewpei 0 個解決方法 4 個答案

Currently experiencing this issue - have we got a fix?

Currently experiencing this issue - have we got a fix?