X
點擊此處開啟此網站的行動版。

技術支援討論區

after firefox 54.0 update I can't send email with earthlink webmail

已張貼

After the firefox 54.0 update I can no longer send email via earthlink webmail. I can receive, open, read, but not send or forward. THis doesn't happen with IE or Chrome. This happens on three different computers, one with windows 7, the others with windows 10. I'd like to stay with firefox but I can't unless I can send email from earthlink webmail.

After the firefox 54.0 update I can no longer send email via earthlink webmail. I can receive, open, read, but not send or forward. THis doesn't happen with IE or Chrome. This happens on three different computers, one with windows 7, the others with windows 10. I'd like to stay with firefox but I can't unless I can send email from earthlink webmail.

被選擇的解決方法

Just tested it again and the email sent successfully and went through. Also able to forward emails. So the issue has been resolved. Thanks to one and all for advice/assistance.

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 26.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

更多資訊

Townley8 1 個解決方法 4 個答案

send botton is grey cannot send emails. what do i do

send botton is grey cannot send emails. what do i do

由 Townley8 於 修改

cor-el
  • Top 10 Contributor
  • Moderator
17573 個解決方法 158952 個答案

Hi Townley8

Are you using Earthlink Webmail or another mail service?

If you use Earthlink then the issue should be fixed.

If you use another email service then please start a new thread for your question.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Hi Townley8 Are you using Earthlink Webmail or another mail service? If you use Earthlink then the issue should be fixed. If you use another email service then please start a new thread for your question. ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems