X
點擊此處開啟此網站的行動版。

技術支援討論區

OPERATING SYSTEM REALLY FRUSTRATING!

已張貼

I'm REALLY frustrated at the fact that I have to be forced to upgrade my computer or operating system just to upload my videos on Facebook as my videos do not load, the post buttons do not appear and everywhere I look it says I have to be on the LATEST version of my browser! Now, I along with countless MILLIONS of other Macintosh users are on OS Versions such as Lion & Mountain Lion and THEY all deserve respect as well.... I implore you all at Mozilla to PLEASE try and repair the Firefox Browsers so they can all be used universally regardless of whether you're on Leopard or El Capitan or any other OS in the spectrum...

I'm REALLY frustrated at the fact that I have to be forced to upgrade my computer or operating system just to upload my videos on Facebook as my videos do not load, the post buttons do not appear and everywhere I look it says I have to be on the LATEST version of my browser! Now, I along with countless MILLIONS of other Macintosh users are on OS Versions such as Lion & Mountain Lion and THEY all deserve respect as well.... I implore you all at Mozilla to PLEASE try and repair the Firefox Browsers so they can all be used universally regardless of whether you're on Leopard or El Capitan or any other OS in the spectrum...

額外的系統細節

已安裝的外掛程式

  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • Aspera Web enables fast and secure file transfers using fasp. For more information, visit www.asperasoft.com.
  • DivX Web Player version 3.7.3.15
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 26.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:45.0) Gecko/20100101 Firefox/45.0

更多資訊

FredMcD
  • Top 10 Contributor
4256 個解決方法 59602 個答案

Is there a reason you want to stay with v45? It's a bit old.

Is there a reason you want to stay with v45? It's a bit old.

提出問題者

Actually, I don't and I'm quite sure that the many other consumers who are being forced into this DON'T wish to stay with v45 either! Firefox should at least make their current and future OS Versions work with at least Snow Leopard at minimum.... I mean for some strange reason, the videos I produce have not been uploading onto Facebook for at least a week now and I don't have the faintest idea as to why all of a sudden?? I've tried clearing cache files, restarting the computer on NUMEROUS occasions etc. but still NO Luck!

Actually, I don't and I'm quite sure that the many other consumers who are being forced into this DON'T wish to stay with v45 either! Firefox should at least make their current and future OS Versions work with at least Snow Leopard at minimum.... I mean for some strange reason, the videos I produce have not been uploading onto Facebook for at least a week now and I don't have the faintest idea as to why all of a sudden?? I've tried clearing cache files, restarting the computer on NUMEROUS occasions etc. but still NO Luck!
FredMcD
  • Top 10 Contributor
4256 個解決方法 59602 個答案

As to Snow Leopard, This may be your problem,

Firefox v52+ disables all plugins except for Flash Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work? {web link}


Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements


We have nothing to do with the removal of plugins. In fact, most users are complaining about it.

The people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers.

If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected at http://input.mozilla.org/, where a team of people read it and gather data about the most common issues.

As to Snow Leopard, This may be your problem, Firefox v52+ disables all plugins except for Flash [https://support.mozilla.org/en-US/kb/npapi-plugins Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work?] {web link} -------------------- [https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Install Older Version Of Firefox] {web link} Be sure to read everything here. If you still want to downgrade, look under; '''I still want to downgrade. ''' Click the '''Directory of other versions and languages''' link. Look for the directory of the version that you want. But, remember that '''old versions may have security issues. ''' You should also check out [https://www.mozilla.org/en-US/firefox/organizations/ Firefox; Extended Support Release] {web link} [https://www.mozilla.org/en-US/firefox/organizations/notes/ ESR Notes] [https://www.mozilla.org/en-US/firefox/organizations/system-requirements/ System Requirements] ----------------- We have nothing to do with the removal of plugins. In fact, most users are complaining about it. The people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers. If you want to leave feedback for Firefox developers, you can go to the Firefox ''Help'' menu and select ''Submit Feedback...'' or use [https://input.mozilla.org/feedback this link]. Your feedback gets collected at http://input.mozilla.org/, where a team of people read it and gather data about the most common issues.

提出問題者

Lion 10.7.5 my friend

Lion 10.7.5 my friend
philipp
  • Top 25 Contributor
  • Moderator
5315 個解決方法 23468 個答案
[[Firefox support has ended for Mac OS X 10.6, 10.7 and 10.8]]

提出問題者

And how is that supposed to help me or ALL the countless others who use 10.6, 10.7 or 10.8.... many of whom are literally UNABLE to either upgrade our computers onto 10.9 or get new computers altogether?

Friends at Mozilla... PLEASE try to understand that all Mac users deserve that respect. There are LOTS of people out there who not only RELY on Firefox for their browsing purposes but who wouldn't even dream of going NEAR any other kinds of browsing software. Shouldn't THEY also be granted at least SOME kind of consideration? The least you could do is to re-engineer your past software versions from 49 & upwards so that they can allow all those many millions of innocent members of the public with Snow Leopard, Lion and Mountain Lion to resume their proper usages of sites such as Facebook etc. And if not all of them, give us at least a couple of more up-to date upgraded browser versions which we can safely and more easily use...

Look at all the companies who are turning their backs on these people and seriously ask yourselves... is this TRULY fair and just? The impact it's having is truly terrible...

And how is that supposed to help me or ALL the countless others who use 10.6, 10.7 or 10.8.... many of whom are literally UNABLE to either upgrade our computers onto 10.9 or get new computers altogether? Friends at Mozilla... PLEASE try to understand that all Mac users deserve that respect. There are LOTS of people out there who not only RELY on Firefox for their browsing purposes but who wouldn't even dream of going NEAR any other kinds of browsing software. Shouldn't THEY also be granted at least SOME kind of consideration? The least you could do is to re-engineer your past software versions from 49 & upwards so that they can allow all those many millions of innocent members of the public with Snow Leopard, Lion and Mountain Lion to resume their proper usages of sites such as Facebook etc. And if not all of them, give us at least a couple of more up-to date upgraded browser versions which we can safely and more easily use... Look at all the companies who are turning their backs on these people and seriously ask yourselves... is this TRULY fair and just? The impact it's having is truly terrible...

提出問題者

It is ALSO my hope that my comments and views SHALL go to those who develop as well as design and bring these versions of Firefox out to all in the general public because people deserve that break and shouldn't have to be dragged kicking and screaming against their wills to update operating systems they are comfortable with along with associated hardware they may have as well.

It is ALSO my hope that my comments and views SHALL go to those who develop as well as design and bring these versions of Firefox out to all in the general public because people deserve that break and shouldn't have to be dragged kicking and screaming against their wills to update operating systems they are comfortable with along with associated hardware they may have as well.
FredMcD
  • Top 10 Contributor
4256 個解決方法 59602 個答案

FredMcD said

If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected at http://input.mozilla.org/, where a team of people read it and gather data about the most common issues.
''FredMcD [[#answer-977640|said]]'' <blockquote> If you want to leave feedback for Firefox developers, you can go to the Firefox ''Help'' menu and select ''Submit Feedback...'' or use [https://input.mozilla.org/feedback this link]. Your feedback gets collected at http://input.mozilla.org/, where a team of people read it and gather data about the most common issues. </blockquote>
bygabyga 15 個解決方法 171 個答案
https://developer.mozilla.org/en-US/docs/Mozilla/Developer_guide/Build_Instructions/Mac_OS_X_Prerequisites