X
點擊此處開啟此網站的行動版。

技術支援討論區

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

Gah. Your tab just crashed?!!

已張貼

Closing as duplicate. Please see and continue with /questions/1159697#answer-967179 -J99


I'm getting this odd error with the standard install of FF since the last few updates every time I try to load FF (even starting up with a blank page) or open a new tab. Tried a fresh profile .. same result. Completely uninstalled FF & deleted the existing profile, then installed again ... ditto. Ran in FF safe mode .. ditto. Disabled hardware acceleration .. ditto. Scanned for nasties (ESET) .. nothing. Installed the latest portable version .. worked fine. Copied the old profile into the portable version .. worked fine. So what could be causing the installed version to give the 'Gah ..' error, both on starting up FF & opening a new tab, but not affect the same FF portable (same version)? The system is an ASUS laptop Win7Pro 32-bit. It's my wife's pc and she uses IE (gasp), so it's not a life or death situation. I'll use FF portable & update now & then unless there's a fix??? One final observation - the first time FF is run after an update or a fresh install, it oddly works then, but shut FF down & restart it .. and all I get is "Gah.." - Gah indeed!

Closing as duplicate. Please see and continue with [/questions/1159697#answer-967179] -J99 I'm getting this odd error with the standard install of FF since the last few updates every time I try to load FF (even starting up with a blank page) or open a new tab. Tried a fresh profile .. same result. Completely uninstalled FF & deleted the existing profile, then installed again ... ditto. Ran in FF safe mode .. ditto. Disabled hardware acceleration .. ditto. Scanned for nasties (ESET) .. nothing. Installed the latest portable version .. worked fine. Copied the old profile into the portable version .. worked fine. So what could be causing the installed version to give the 'Gah ..' error, both on starting up FF & opening a new tab, but not affect the same FF portable (same version)? The system is an ASUS laptop Win7Pro 32-bit. It's my wife's pc and she uses IE (gasp), so it's not a life or death situation. I'll use FF portable & update now & then unless there's a fix??? One final observation - the first time FF is run after an update or a fresh install, it oddly works then, but shut FF down & restart it .. and all I get is "Gah.." - Gah indeed!

由 John99 於 修改

額外的系統細節

已安裝的外掛程式

(Ignore anything here - I'm posting this on another computer)

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

更多資訊

John99 971 個解決方法 13138 個答案

Please see and continue with /questions/1159697#answer-967179

Please see and continue with [/questions/1159697#answer-967179]