X
點擊此處開啟此網站的行動版。

技術支援討論區

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

Youtube gone silent

已張貼

I can no longer hear sound from Youtube videos. Vimeo.com still makes sound. So does Chrome on Youtube and media playback from my local sound files. I have tried restarting my computer and also restarting Firefox without add-ons. These did not help. The Youtube sound meter (in the bottom of videos) is set to max.

I can no longer hear sound from Youtube videos. Vimeo.com still makes sound. So does Chrome on Youtube and media playback from my local sound files. I have tried restarting my computer and also restarting Firefox without add-ons. These did not help. The Youtube sound meter (in the bottom of videos) is set to max.

被選擇的解決方法

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button# or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

從原來的回覆中察看解決方案 3

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 25.0 r0

應用程式

  • Firefox 53.0
  • 使用者代理:Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/53.0/WINNT/en-US/

擴充套件

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Auto Reload 1.21 (autoreload@yz.com)
  • Ghostery 7.1.3.1 (firefox@ghostery.com)
  • LastPass 3.3.4 (support@lastpass.com)
  • Multi-process staged rollout 1.14 (e10srollout@mozilla.org)
  • Owl - For comfortable reading 1.3.2 (@owl-comfortable-reading-addon)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Stylish 2.0.7 ({46551EC9-40F0-4e47-8E18-8E5CF550CFB8})
  • Tab Tree 1.4.9 (TabsTree@traxium)
  • uBlock Origin 1.12.1 (uBlock0@raymondhill.net)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Black Youtube Theme 5.6.1-signed ({2c93446d-612b-416d-9af0-b7355797b611}) (Inactive)
  • Grammarly for Firefox 8.760.816 (87677a2c52b84ad3a151a4a72f5bd3c4@jetpack) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: NVIDIA GeForce GT 730
  • adapterDescription2:
  • adapterDeviceID: 0x1287
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 730b19da
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.22084
  • driverDate: 2-9-2017
  • driverDate2:
  • driverVersion: 21.21.13.7866
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'disabled', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled by pref', u'type': u'user'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'unavailable', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'unavailable', u'message': u'Multi-process mode is not enabled', u'type': u'runtime'}], u'name': u'GPU_PROCESS'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 730 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
FredMcD
  • Top 10 Contributor
4274 個解決方法 59943 個答案
Youtube currently uses the HTML5 player. https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues
cor-el
  • Top 10 Contributor
  • Moderator
17591 個解決方法 159130 個答案

選擇的解決方法

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button# or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button# or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button# or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
adriarobi 0 個解決方法 20 個答案

The 3-bar icon in my toolbar for Mozilla, does not have a Mozilla option. My sound went off Youtube in the middle of a video made by a friend. It works in Edge, but I do not like using that.

I did hours of searches trying to find a simple solution. It is not happening. I like FF, and don't want to change.

I have deleted cookies, checked no add-ons, etc. There was one time playing it I got the message that FF was disconnected from YouTube, but I was geting the picture.

I am stalled and frustrated. Thank you for any help or suggestions.

I am 74, but kinda know my way around the computer, but not a geek.

Could it be there is a simpler solution out there?

Thanks so much.

The 3-bar icon in my toolbar for Mozilla, does not have a Mozilla option. My sound went off Youtube in the middle of a video made by a friend. It works in Edge, but I do not like using that. I did hours of searches trying to find a simple solution. It is not happening. I like FF, and don't want to change. I have deleted cookies, checked no add-ons, etc. There was one time playing it I got the message that FF was disconnected from YouTube, but I was geting the picture. I am stalled and frustrated. Thank you for any help or suggestions. I am 74, but kinda know my way around the computer, but not a geek. Could it be there is a simpler solution out there? Thanks so much.

由 adriarobi 於 修改

FredMcD
  • Top 10 Contributor
4274 個解決方法 59943 個答案

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

A post was flagged as '''Solved Problem.''' Please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right.

提出問題者

FredMcD said

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the Undo link to its right.

I posted the question, and my problem is solved, so why shouldn't I mark it so?

''FredMcD [[#answer-972290|said]]'' <blockquote> A post was flagged as '''Solved Problem.''' Please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right. </blockquote> I posted the question, and my problem is solved, so why shouldn't I mark it so?
FredMcD
  • Top 10 Contributor
4274 個解決方法 59943 個答案

Ohh. You did not indicate the problem was solved.

Ohh. You did not indicate the problem was solved.
Happy112 561 個解決方法 5694 個答案

FredMcD said

Ohh. You did not indicate the problem was solved.

How come I don't see a   'Chosen Solution'  mark anywhere   ?

''FredMcD [[#answer-972398|said]]'' <blockquote> Ohh. You did not indicate the problem was solved. </blockquote> How come I don't see a &nbsp; 'Chosen Solution'&nbsp; mark anywhere &nbsp; ?

提出問題者

Now I have chosen a sokutioon :)

Now I have chosen a sokutioon :)
adriarobi 0 個解決方法 20 個答案

I am sorry. I never meant to say it was solved. It is not. I do not see anyplace "to the right" to undo that.

Thank you.

I am sorry. I never meant to say it was solved. It is not. I do not see anyplace "to the right" to undo that. Thank you.

提出問題者

adriarobi said

I am sorry. I never meant to say it was solved. It is not. I do not see anyplace "to the right" to undo that. Thank you.

But if I'm the original poster, is it not me who gets to define when the question is solved? If others have similar issues, they will have to create their own questions?

''adriarobi [[#answer-972629|said]]'' <blockquote> I am sorry. I never meant to say it was solved. It is not. I do not see anyplace "to the right" to undo that. Thank you. </blockquote> But if I'm the original poster, is it not me who gets to define when the question is solved? If others have similar issues, they will have to create their own questions?
Happy112 561 個解決方法 5694 個答案

loldrup said

But if I'm the original poster, is it not me who gets to define when the question is solved? If others have similar issues, they will have to create their own questions?

Absolutely, loldrup   ! It was your problem,   so you get to decide whether is should be marked   'Chosen Solution'   or not. And if somebody with a similar problem is not satisfied with the answer that solved the problem for you :   they can start their own thread.

''loldrup [[#answer-972632|said]]'' <blockquote> But if I'm the original poster, is it not me who gets to define when the question is solved? If others have similar issues, they will have to create their own questions? </blockquote> Absolutely, loldrup &nbsp; ! It was '' your'' problem, &nbsp; so you get to decide whether is should be marked &nbsp; 'Chosen Solution' &nbsp; or not. And if somebody with a similar problem is ''not'' satisfied with the answer that solved the problem for you : &nbsp; they can start their own thread.
adriarobi 0 個解決方法 20 個答案

I am just confused on this site. I am sorry.

I am just confused on this site. I am sorry.
Happy112 561 個解決方法 5694 個答案

有幫助的回覆

adriarobi said

I am just confused on this site. I am sorry.

Aww, totally understandable you being confused,  don't worry about it   ! And definately no need to say you're sorry, you hear   !!!

You know what : If you have any more questions :   just go ahead and start a new thread   -   post your own question, okay   ? And :   smile   !

''adriarobi [[#answer-972971|said]]'' <blockquote> I am just confused on this site. I am sorry. </blockquote> Aww, totally understandable you being confused,&nbsp; don't worry about it &nbsp; ! And definately no need to say you're sorry, you hear &nbsp; !!! You know what : If you have any more questions : &nbsp; just go ahead and start a new thread &nbsp; - &nbsp; post your own question, okay &nbsp; ? And : &nbsp; smile &nbsp; !
adriarobi 0 個解決方法 20 個答案

Thank you! I will take your advice :)

Thank you! I will take your advice :)

提出問題者

adriarobi said

I am just confused on this site. I am sorry.

Here's the link for asking your own question: https://support.mozilla.org/en-US/questions/new

''adriarobi [[#answer-972971|said]]'' <blockquote> I am just confused on this site. I am sorry. </blockquote> Here's the link for asking your own question: https://support.mozilla.org/en-US/questions/new
adriarobi 0 個解決方法 20 個答案

thanks :)

thanks :)
oohansel 1 個解決方法 9 個答案

Windows key + R at same time Run window pops up, type in services.msc Scroll to: Windows Audio (not Endpoint Builder) Properties > Right Click Stop it Start it Refresh site

Windows key + R at same time Run window pops up, type in services.msc Scroll to: Windows Audio (not Endpoint Builder) Properties > Right Click Stop it Start it Refresh site
adriarobi 0 個解決方法 20 個答案

My sound is working now.

Feel stupid, but when I went back into YouTube, I noticed in the taskbar at the bottom of the picture, the sound Icon had a slash through it. I clicked that, and the sound was back on.

I kept expecting a complicated fix, and did not eve notice that till about two days ago.

Thanks every one who offered help. This is a great site.

My sound is working now. Feel stupid, but when I went back into YouTube, I noticed in the taskbar at the bottom of the picture, the sound Icon had a slash through it. I clicked that, and the sound was back on. I kept expecting a complicated fix, and did not eve notice that till about two days ago. Thanks every one who offered help. This is a great site.

由 adriarobi 於 修改

oohansel 1 個解決方法 9 個答案

Try This:

Windows key + R at same time Run window pops up, type in services.msc Scroll to: Windows Audio (not Endpoint Builder) Properties > Right Click Stop Click Start Refresh site

Try This: Windows key + R at same time Run window pops up, type in services.msc Scroll to: Windows Audio (not Endpoint Builder) Properties > Right Click Stop Click Start Refresh site
FredMcD
  • Top 10 Contributor
4274 個解決方法 59943 個答案

adriarobi said

My sound is working now. Thanks every one.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

''adriarobi [[#answer-979570|said]]'' <blockquote> My sound is working now. Thanks every one. </blockquote> Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.