X
點擊此處開啟此網站的行動版。

技術支援討論區

Computer freezes with website ucs.psu.edu/zimbra/mail

已張貼

When I'm using my email on Firefox at ucs.psu.edu/zimbra/mail and try to compose a message, my entire computer (PC, SONY Vaio) freezes (mouse unmoveable as well) and I have to hold down the power button to shut the computer down. This only happens with Firefox (I'm using version 50.1.0). I'm also able to view the mail, but as soon as I hit "Reply" or "Compose" my cursor freezes up and nothing responds. Please help!

When I'm using my email on Firefox at ucs.psu.edu/zimbra/mail and try to compose a message, my entire computer (PC, SONY Vaio) freezes (mouse unmoveable as well) and I have to hold down the power button to shut the computer down. This only happens with Firefox (I'm using version 50.1.0). I'm also able to view the mail, but as soon as I hit "Reply" or "Compose" my cursor freezes up and nothing responds. Please help!

被選擇的解決方法

Unfortunately that didn't work, but thanks for the reply. I ended up refreshing Firefox, and that seemed to do the trick.

從原來的回覆中察看解決方案 0

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36

更多資訊

FredMcD
  • Top 10 Contributor
4306 個解決方法 60441 個答案

Only someone that uses that e-mail provider can check out the problem directly. Please try these steps;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Only someone that uses that e-mail provider can check out the problem directly. Please try these steps; Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

選擇的解決方法

Unfortunately that didn't work, but thanks for the reply. I ended up refreshing Firefox, and that seemed to do the trick.

Unfortunately that didn't work, but thanks for the reply. I ended up refreshing Firefox, and that seemed to do the trick.
FredMcD
  • Top 10 Contributor
4306 個解決方法 60441 個答案

That was very good work. Well done.

That was very good work. Well done.