搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox is 90 times slower than other browsers I'm using

  • 3 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 FredMcD

more options

Firefox is taking 3 minutes to load a page that other browsers (Safari, Vivaldi, Chrome Canary) load in less than 2 seconds; and at 10 minutes had only loaded half of a page that the other browsers loaded in 5 seconds. Similar results with ALL web pages. Speed test results: one came back 'normal'; the other - the speed test would never work. ¶ iMac Retina 2015, Yosemite 10.10.5. ¶ I've had similar results on Google Chrome '55' since it forced me to upgrade before Christmas. I thought the slowness was a Cable problem: Download: 0.36 instead of 50; Upload 0.01 instead of 5.0; and latency 10018 ms instead of 34 ms. But after 3 technician visits, direct eithernet wiring, changing modem 3 times & all grades of restarts & speed tests - finally realized: ALL OTHER browsers work FINE; speeds are fine with them. (Also tried some other devices off of my wireless - no speed problems elsewhere - but no one else using Firefox). I was considering Firefox to replace Google Chrome, but it's giving me same problem. There are other problems with Safari (no longer supported in Yosemite), Vivaldi - (tabs, drag & drop issues), and Chrome Canary (can't be set as 'default browser') - but not speed. Ironic - the 2 'best' browsers (latest editions) with best features - are NOT working on Yosemite 10.10.5 iMac. Any suggestions?

所有回覆 (3)

more options

What's your Firefox version?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster

https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

more options

Hi. Thanks for reply and suggestions. Using latest Firefox: 50.1.0 Surprisingly - FAIL - problem still there.  :-/ I had already tried disabling each extension, but didn't know how to deal with the 'plug-ins'. I was really hopeful that would work. Unfortunately - and I verified: all plug in add-ons: Never Activate; all extensions add ons: "All add-ons have been disabled by safe mode" I tried a variety of sites. Even tried it on a very simple, hand written HTML site with no fancy stuff. Just text & images. ... dead in the water? Hardware? Then why all other browsers zipping through like butter? (btw: I have also used Sophos to scan computer) Need all the help I can get! ;-) thanks again

由 webpuddin 於 修改

more options

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia