Search Support

Youtube isnt loading properly!

  • 10 回覆
  • 2 有這個問題
  • 32 次檢視
  • 最近回覆由 FredMcD

more options

Whenever i try to load youtube,it loads like a list of info about the video im loading like its name or the uploader but not the video itself!Can u help?

All Replies (10)

more options

Just noticed!The youtube videos wont even play through facebook..Dunno if that helps

more options

Is the problem with Youtube, Facebook, or both?

Youtube currently uses the HTML5 player.

https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

more options

Just youtube and the youtube videos from facebook!everythin else works perfectly!

more options

I called for more help.

Have you checked the link I posted?

When I have problems watching a clip, I download it and watch it later.

more options

Nah its different!Its not that the vid wont load!The whole page looks funny...like a list!Not just the video!Every info and option there is in a youtube vid(the search bar,the videos to the right,commends) is one on top of the other!

more options

Should i reinstall Mozilla?Thanks for replying btw!

more options

Same thing's happening to Chrome....only for youtube!Every other page i tried works perfectly!

more options

Zerkod said

The whole page looks funny...like a list!

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

Thanks for the effort but not yet!Youtube is still like this....:(

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!