搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Different size text in gmail compose doesn't work in FireFox but does in IE

more options

I'm getting old so I use and appreciate larger text in my emails. When you're composing emails in gmail there's a stack of words text option that looks like a pyramid or a Christmas tree. The choices are small, normal, large and huge top to bottom. In my gmail the 4 options are there but only normal and text sizes are available. I'm asking here because this option works in IE but not in FireFox. so I assume it's a FireFox issue. Windows 8.1 and I auto-update so I should have the latest level of FireFox.

I'm getting old so I use and appreciate larger text in my emails. When you're composing emails in gmail there's a stack of words text option that looks like a pyramid or a Christmas tree. The choices are small, normal, large and huge top to bottom. In my gmail the 4 options are there but only normal and text sizes are available. I'm asking here because this option works in IE but not in FireFox. so I assume it's a FireFox issue. Windows 8.1 and I auto-update so I should have the latest level of FireFox.

被選擇的解決方法

Hi, start Firefox in Safe Mode by holding down Shift when you start it. If it works in Safe Mode, disable any theme and add-ons one by one until you find the culprit - Diagnose Firefox issues using Troubleshoot Mode. You may need to restart Firefox after disabling each one, for it to take effect.

My first suspect is No Small Text 4.8 - Add-ons Manager (Ctrl+Shift+A) > Extensions.


Incidentally - probably unrelated, but you have 2 versions of Shockwave Flash - which can cause problems, so the oldest should be removed from your machine -

從原來的回覆中察看解決方案 👍 3

所有回覆 (4)

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

I tried the 3-bar fix and it didn't do anything. I never got the opportunity to click the "Refresh Firefox" button. Any other suggestions?

more options

選擇的解決方法

Hi, start Firefox in Safe Mode by holding down Shift when you start it. If it works in Safe Mode, disable any theme and add-ons one by one until you find the culprit - Diagnose Firefox issues using Troubleshoot Mode. You may need to restart Firefox after disabling each one, for it to take effect.

My first suspect is No Small Text 4.8 - Add-ons Manager (Ctrl+Shift+A) > Extensions.


Incidentally - probably unrelated, but you have 2 versions of Shockwave Flash - which can cause problems, so the oldest should be removed from your machine -

more options

Trying to follow instructions I updated Flash Player, updated Silverlight and removed No Small Text. I don't know which one worked but my text problem appears to be solved. Thanks.