X
點擊此處開啟此網站的行動版。

技術支援討論區

http://webtv.ert.gr/katigories/eidiseis/06dek2016-politistiko-deltio/

已張貼
  • Firefox 64-bit cannot play the following video:

http://webtv.ert.gr/katigories/eidiseis/06dek2016-politistiko-deltio/

  • Firefox 32-bit plays the above video!

I use: -Firefox 64-bit 50.1.0 -Windows 10 64-bit Adobe Flash 24.0.0.186

To get the entire picture, please, check the following Thread: http://forums.mozillazine.org/viewtopic.php?f=38&t=3025867&sid=954030efc902c0687ddcda021d96352e

*Firefox 64-bit cannot play the following video: http://webtv.ert.gr/katigories/eidiseis/06dek2016-politistiko-deltio/ *Firefox 32-bit plays the above video! I use: -Firefox 64-bit 50.1.0 -Windows 10 64-bit Adobe Flash 24.0.0.186 To get the entire picture, please, check the following Thread: http://forums.mozillazine.org/viewtopic.php?f=38&t=3025867&sid=954030efc902c0687ddcda021d96352e

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 24.0 r0

應用程式

  • Firefox 50.1.0
  • 使用者代理:Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/50.1.0/WINNT/en-US/

擴充套件

  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • Flagfox 5.1.18 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • Multi-process staged rollout 1.5 (e10srollout@mozilla.org)
  • S3.Google Translator 5.26 (s3google@translator)
  • uBlock Origin 1.10.2 (uBlock0@raymondhill.net)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: NVIDIA GeForce 7050 PV / NVIDIA nForce 630a
  • adapterDescription2:
  • adapterDeviceID: 0x053b
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvd3dum
  • adapterDrivers2:
  • adapterRAM: 128
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 1,8 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 10.0.14393.351
  • driverDate: 1-30-2015
  • driverDate2:
  • driverVersion: 9.18.13.908
  • driverVersion2:
  • failures: [u'[GFX1-]: VendorIDMismatch V 0x10de 0', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057, 0', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057, 0', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057, 0', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057, 0', u'[GFX1-]: Detected rendering device reset on refresh: 3', u'[GFX1-]: Detected rendering device reset on refresh: 3', u'[GFX1-]: Detected rendering device reset on refresh: 3', u'[GFX1-]: Detected rendering device reset on refresh: 3', u'[GFX1-]: VendorIDMismatch V 0x10de 0', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057, 0', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057, 0', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057, 0', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057, 0', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057, 0', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057, 0']
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'failed', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'failed', u'message': u'Direct3D11 device does not support texture sharing', u'type': u'runtime'}], u'name': u'DIRECT2D'}, {u'status': u'broken', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'broken', u'message': u'RenderTargetViews need recreating', u'type': u'runtime'}], u'name': u'D3D11_HW_ANGLE'}]}
  • indices: [0, 31, 32, 33, 34, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30]
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webgl2Renderer: (no info)
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 7050 PV / NVIDIA nForce 630a Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
FredMcD
  • Top 10 Contributor
4267 個解決方法 59838 個答案

有幫助的回覆

That web page uses JW Player I called for more help.

Disable your ad and flash blockers. This clip is being streamed.

That web page uses '''JW Player''' I called for more help. Disable your ad and flash blockers. This clip is being streamed.

有幫助的回覆

I have already removed any AD or Flash Blocker and tried again.

Please, go through the following thread: http://forums.mozillazine.org/viewtopic.php?f=38&t=3025867&sid=954030efc902c0687ddcda021d96352e?

-Firefox 64-bit -even without any Add-ons- FAILS to properly show the video!

-Firefox 32-bit does Not fail!

Now, IF I set 'media.mp4.enabled' to 'false' in 'about:config', Firefox 64-bit suddenly shows the respective video!!!

But the above setting ('media.mp4.enabled' to 'false' in 'about:config') negatively affects any Facebook video!

It doesn't have to do with add-ons (ad/flash blockers), as I tried to see the video by removing any add-on!

It is either a Flash issue or a Firefox 64-bit issue.

Why Firefox 64-bit plays the video when I set 'media.mp4.enabled' to 'false' in 'about:config' ?

I have already removed any AD or Flash Blocker and tried again. Please, go through the following thread: http://forums.mozillazine.org/viewtopic.php?f=38&t=3025867&sid=954030efc902c0687ddcda021d96352e? -Firefox 64-bit -even without any Add-ons- FAILS to properly show the video! -Firefox 32-bit does Not fail! Now, IF I set 'media.mp4.enabled' to 'false' in 'about:config', Firefox 64-bit suddenly shows the respective video!!! But the above setting ('media.mp4.enabled' to 'false' in 'about:config') negatively affects any Facebook video! It doesn't have to do with add-ons (ad/flash blockers), as I tried to see the video by removing any add-on! It is either a Flash issue or a Firefox 64-bit issue. Why Firefox 64-bit plays the video when I set 'media.mp4.enabled' to 'false' in 'about:config' ?

由 212eta 於 修改

FredMcD
  • Top 10 Contributor
4267 個解決方法 59838 個答案

I called for more help.

I called for more help.

提出問題者

FredMcD said

I called for more help.

This is a complicated issue. Either a Firefox 64-bit problem or an Adobe Flash one...

The developers need to go through the following thread to realize that I tested all possibilities...

http://forums.mozillazine.org/viewtopic.php?f=38&t=3025867&sid=954030efc902c0687ddcda021d96352e?

''FredMcD [[#answer-945412|said]]'' <blockquote> I called for more help. </blockquote> This is a complicated issue. Either a Firefox 64-bit problem or an Adobe Flash one... The developers need to go through the following thread to realize that I tested all possibilities... http://forums.mozillazine.org/viewtopic.php?f=38&t=3025867&sid=954030efc902c0687ddcda021d96352e?

提出問題者

See you in 2017...

See you in '''2017'''...
cor-el
  • Top 10 Contributor
  • Moderator
17567 個解決方法 158896 個答案

That page uses for me a Flash player on Linux.

You can check the Web Console (Firefox/Tools > Web Developer) for error messages about media content and about blocked content.

You can use "Ctrl+F5" or "Ctrl+Shift+R" to reload the page and bypass the cache to generate a fresh log.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (e.g. uBlock Origin, NoScript, Flash Block, Ghostery) then make sure such extensions do not block content. There is security software that can interfere with loading content, so check that as well.


Remember that only the Shockwave Flash plugin and Silverlight plugins are enabled for 64 bit Firefox versions for Windows. If you need to use other plugins like Java or media players then you have to install the 32 bit Firefox release.

That page uses for me a Flash player on Linux. *http://player.pstatic.gr/jw7/jwplayer.flash.swf You can check the Web Console (Firefox/Tools > Web Developer) for error messages about media content and about blocked content. *https://developer.mozilla.org/Tools/Web_Console *https://developer.mozilla.org/Tools/Network_Monitor You can use "Ctrl+F5" or "Ctrl+Shift+R" to reload the page and bypass the cache to generate a fresh log. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (e.g. uBlock Origin, NoScript, Flash Block, Ghostery) then make sure such extensions do not block content. There is security software that can interfere with loading content, so check that as well. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Remember that only the Shockwave Flash plugin and Silverlight plugins are enabled for 64 bit Firefox versions for Windows. If you need to use other plugins like Java or media players then you have to install the 32 bit Firefox release. *http://www.ghacks.net/2015/11/25/firefox-64-bit-to-support-microsoft-silverlight-after-all/

提出問題者

Firefox 64-bit used to play videos like these http://webtv.ert.gr/katigories/eidise.../06dek2016-politistiko-deltio/ without a problem. This changed with version v50!

I do have Java 32-bit apart from Java 64-bit.

Nothing happened with "Ctrl+F5" or "Ctrl+Shift+R".

I have tried without any Add-ons...but nothing happened.

I ended up with:

-Firefox 32-bit OR -Firefox 64-bit with 'media.mp4.enabled' set to 'false' in 'about:config'. as far as the respective video http://webtv.ert.gr/katigories/eidise.../06dek2016-politistiko-deltio/ But this modification generated problems with Facebook videos...

Firefox 64-bit used to play videos like these [http://webtv.ert.gr/katigories/eidiseis/06dek2016-politistiko-deltio/] without a problem. This changed with version v50! I do have Java 32-bit apart from Java 64-bit. Nothing happened with "Ctrl+F5" or "Ctrl+Shift+R". I have tried without any Add-ons...but nothing happened. I ended up with: -Firefox 32-bit OR -Firefox 64-bit with 'media.mp4.enabled' set to 'false' in 'about:config'. as far as the respective video [http://webtv.ert.gr/katigories/eidiseis/06dek2016-politistiko-deltio/] But this modification generated problems with Facebook videos...

提出問題者

New Adobe Flash Player version (24.0.0.194); same old problems...

Firefox 50.0.2 x64 cannot play the particular video.

Firefox 50.0.2 x32 can...

What a pity!

New '''Adobe Flash Player''' version ('''24.0.0.194'''); same old problems... Firefox 50.0.2 x'''64''' cannot play the particular video. Firefox 50.0.2 x'''32''' can... What a pity!