X
點擊此處開啟此網站的行動版。

技術支援討論區

cant play youtube on ubuntu 15.04, can play only once after refresh firefox

已張貼

I cant play youtube videos (wont start 0.00) on firefox 44, ubuntu 15.04. this happened today, Until yesterday performs ok. Youtube can play once after refresh the firefox. Any help?

I cant play youtube videos (wont start 0.00) on firefox 44, ubuntu 15.04. this happened today, Until yesterday performs ok. Youtube can play once after refresh the firefox. Any help?

被選擇的解決方法

Hello James, you are correct. I 've just erase firefox 44.0 from ubuntu and re rinstall firefox 50.01 from mozila. everything work now!

Thank you so much.

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.2 r202
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

應用程式

  • Firefox 44.0
  • 使用者代理:Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/44.0/Linux/el/

擴充套件

  • Ubuntu Modifications 3.2 (ubufox@ubuntu.com) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: X.Org -- Gallium 0.4 on AMD MULLINS
  • adapterDeviceID: Gallium 0.4 on AMD MULLINS
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: X.Org
  • driverDate:
  • driverVersion: 3.0 Mesa 10.5.9
  • info: {u'CairoUseXRender': 1, u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No;
  • webglRenderer: X.Org -- Gallium 0.4 on AMD MULLINS
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
Seburo
  • Top 10 Contributor
  • Moderator
741 個解決方法 5416 個答案

Hi

I strongly recommend that you update you copy of Firefox to make sure that you have the latest security and stability fixes as well as new features. You can read more about how to update here.

I hope this helps, but if not, please come back here and we can look into a different solution for you.

Hi I strongly recommend that you update you copy of Firefox to make sure that you have the latest security and stability fixes as well as new features. You can read more about how to update [https://support.mozilla.org/en-US/kb/update-firefox-latest-version here]. I hope this helps, but if not, please come back here and we can look into a different solution for you.
James
  • Moderator
1594 個解決方法 11229 個答案

Also Adobe now supports Linux as of the current Flash Player 24.0.0.186 Release.

https://get.adobe.com/flashplayer/ https://get.adobe.com/flashplayer/otherversions/

Even though yes you should be able to use the HTML5 player.

Note as of Firefox 50 the libavcodec version older than 54.35.1 are blocked. This is needed to play HTML5 video. https://www.mozilla.org/en-US/firefox/50.0/releasenotes/

You can see what your system supports for HTML5 player at https://www.youtube.com/html5/

Also Adobe now supports Linux as of the current Flash Player '''24.0.0.186''' Release. https://get.adobe.com/flashplayer/ https://get.adobe.com/flashplayer/otherversions/ Even though yes you should be able to use the HTML5 player. Note as of Firefox 50 the libavcodec version older than 54.35.1 are blocked. This is needed to play HTML5 video. https://www.mozilla.org/en-US/firefox/50.0/releasenotes/ You can see what your system supports for HTML5 player at https://www.youtube.com/html5/

由 James 於 修改

提出問題者

Seburo said

Hi I strongly recommend that you update you copy of Firefox to make sure that you have the latest security and stability fixes as well as new features. You can read more about how to update here. I hope this helps, but if not, please come back here and we can look into a different solution for you.
''Seburo [[#answer-945390|said]]'' <blockquote> Hi I strongly recommend that you update you copy of Firefox to make sure that you have the latest security and stability fixes as well as new features. You can read more about how to update [https://support.mozilla.org/en-US/kb/update-firefox-latest-version here]. I hope this helps, but if not, please come back here and we can look into a different solution for you. </blockquote>

提出問題者

dear Seburo,

i have tried to download and update in firefox 50.01. I did it. But i always see that i still have edition 44.0. Why i cant be "updated" to 50.01? '

dear Seburo, i have tried to download and update in firefox 50.01. I did it. But i always see that i still have edition 44.0. Why i cant be "updated" to 50.01? '

提出問題者

James said

Also Adobe now supports Linux as of the current Flash Player 24.0.0.186 Release. https://get.adobe.com/flashplayer/ https://get.adobe.com/flashplayer/otherversions/ Even though yes you should be able to use the HTML5 player. Note as of Firefox 50 the libavcodec version older than 54.35.1 are blocked. This is needed to play HTML5 video. https://www.mozilla.org/en-US/firefox/50.0/releasenotes/ You can see what your system supports for HTML5 player at https://www.youtube.com/html5/
''James [[#answer-945594|said]]'' <blockquote> Also Adobe now supports Linux as of the current Flash Player '''24.0.0.186''' Release. https://get.adobe.com/flashplayer/ https://get.adobe.com/flashplayer/otherversions/ Even though yes you should be able to use the HTML5 player. Note as of Firefox 50 the libavcodec version older than 54.35.1 are blocked. This is needed to play HTML5 video. https://www.mozilla.org/en-US/firefox/50.0/releasenotes/ You can see what your system supports for HTML5 player at https://www.youtube.com/html5/ </blockquote>

提出問題者

dear james, Ive just downloaded adobe player for linux x64. But the videos still not playing in youtube. Also i cant upadate firefox 44.0 to 50.01. Thanx for your assistnace

dear james, Ive just downloaded adobe player for linux x64. But the videos still not playing in youtube. Also i cant upadate firefox 44.0 to 50.01. Thanx for your assistnace
James
  • Moderator
1594 個解決方法 11229 個答案

The Firefox 44.0 you have is from Ubuntu and separate from the Firefox tarballs from mozilla.org as you can either try to update in your package manager or try to get the version from Mozilla set up.

https://support.mozilla.org/en-US/kb/install-firefox-linux

The Firefox 44.0 you have is from Ubuntu and separate from the Firefox tarballs from mozilla.org as you can either try to update in your package manager or try to get the version from Mozilla set up. https://support.mozilla.org/en-US/kb/install-firefox-linux

選擇的解決方法

Hello James, you are correct. I 've just erase firefox 44.0 from ubuntu and re rinstall firefox 50.01 from mozila. everything work now!

Thank you so much.

Hello James, you are correct. I 've just erase firefox 44.0 from ubuntu and re rinstall firefox 50.01 from mozila. everything work now! Thank you so much.