搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I am trying to go into CVS photo. It's telling me to type " about:config" and then scroll to "security.tls.version.max. How do I get there?

more options

After that it says to enter to open pop-up for integer value which is 3. Help!

被選擇的解決方法

Hi Empressbarbara, the security.tls.version.max preference is normally already set to 3. What problem led you to those instructions? What is the error message you're getting when trying to use the site?


For reference if needed:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste TLS and pause while the list is filtered

(3) If the security.tls.version.max preference is bolded and "user set" to value other than three, right-click (or on Mac Ctrl+Click) it and choose Reset to restore the default value of 3

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

Hi Empressbarbara, the security.tls.version.max preference is normally already set to 3. What problem led you to those instructions? What is the error message you're getting when trying to use the site?


For reference if needed:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste TLS and pause while the list is filtered

(3) If the security.tls.version.max preference is bolded and "user set" to value other than three, right-click (or on Mac Ctrl+Click) it and choose Reset to restore the default value of 3