搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox not communicating with net, Refresh not working

  • 5 回覆
  • 1 有這個問題
  • 209 次檢視
  • 最近回覆由 FredMcD

more options

All of a sudden when I start Firefox I get a white screen, and the wheel just spins and spins. It never connects to the internet, while other programs like Internet Explorer connect just fine. I never get an error message along the lines "website not found" or anything like that: it just spins its wheels forever.

After some research here I found the Troubleshooting page and tried the "Restart with Add-ons Disabled." This did not work. Then I tried the "Refresh" button, and that _did_ work, but only for that session. The next time I started Firefox I was back to the problem described in the first paragraph.

I tried uninstalling and reinstalling. Same deal. I did more research and found the Add-ons and Extensions page. I deleted a couple extensions flagged in red by virtue of uninstalling their parent programs and guess what? Same deal! Aaaargh! This is driving me nuts.

How can I get a totally clean reinstall, preserving my bookmarks. Any help appreciated.

                                  -Dennis

由 James 於 修改

被選擇的解決方法

The problem turned out to be Java. When I uninstalled that, all returned to normal.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

Thanks for the reply, Fred.

   I should have mentioned that when I discovered that other programs were able to access the web the first thing I thought of was that my firewall might be preventing Firefox from getting to the web. Looked at firewall's settings (Comodo) and did not see Firefox on the list. So I disabled Comodo to test this: same deal. Then I thought that maybe Norton was blocking it, so went through the same routine: checking list of blocked programs, then disabling it. Again, the same result. 
  Starting Firefox in Safe Mode also has the same bad result. But I will double check and make sure that Norton is up to date, though I'm pretty sure it is. I will also reference the link you posted about how to configure the firewall. 
   I also should mention that when Firefox starts up it doesn't show all the tabs I had the last time; just the bare white screen in a single tab with the wheel spinning endlessly.
more options

Please do not put a space at the beginning of your sentences. It makes the response hard to read.

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

選擇的解決方法

The problem turned out to be Java. When I uninstalled that, all returned to normal.

more options

That was very good work. Well done. See if these links can help you.

Java Downloads for All Operating Systems


Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 111 Release date October 18, 2016 http://java.com/en/download/manual.jsp