搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop "download Osaka" prompt when opening Firefox.

  • 5 回覆
  • 23 有這個問題
  • 115 次檢視
  • 最近回覆由 wwwoolf

more options

I get a prompt to download Osaka font when I open Firefox. It disappears when I click "Skip."

所有回覆 (5)

more options

That doesn't ring a bell. Does it occur on Firefox's built-in home page or on a different page? If you tell it to skip and then reload the same page, does it ask again?


Sometimes a failed download will resume at startup. You could check your downloads list for any failed or otherwise incomplete downloads and try to delete those (try the right-click/Ctrl+click context menu). Either:

  • Command+j (Windows: Ctrl+j)
  • click the downloads arrow on the toolbar > Show All Downloads
  • (menu bar) Tools > Downloads

Not sure if that is the cause, but I think it's worth a look.

more options

I looked at the Downloads menu but did not find any failed or incomplete downloads.

The prompt I get is when I open Firefox and go to the Firefox home page. The prompt reads as follows: plugin-container needs to download the font "Osaka" There are two choice boxes, Download or Skip. The problem began after I opened Word. I get a message that Office needed to be updated and then I began getting prompts to load one font after another. I responded to one of the font message and then closed Word without updating Office and without loading any other of the fonts offered. The problem started after that.

Thanks for your help!

more options

Hi, unfortunately this seems to be an unresolved bug which hopefully will be fixed in a later update.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

more options

Thanks. I assume that means there is nothing the user can do to resolve this from this end. Hope they fix it next update.

more options

ok...I keep trying to post the same question about the Osaka prompt when I open THUNDERBIRD not Firefox. No matter what I type into the Search bar it brings me back here to Firefox.

The Thunderbird prompt started when I upgraded to Mac Sierra yesterday. So far not with Firefox.