搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Multiprocess still disabled on Firefox 50

  • 2 回覆
  • 1 有這個問題
  • 12 次檢視
  • 最近回覆由 M_W99

more options

When Firefox 49 came out I made a similar question (https://support.mozilla.org/en-US/questions/1139788) and was told that if everything went as planned, Multiprocess would be enabled for all users with compatible addons on Firefox 50 when it came out.

Well, I updated to FF 50 and it still said "disabled by addons". I enabled it manually in about:config, but it turned back off the next day.

So, my question is: Does FF 50 fully support Multiprocess, or is it still something that only a few users have full access to? I don't understand why it says "disabled by addons" when all my addons are marked as compatible...

I've been looking forward to Multiprocess, Electrolysis, e10s, whatever you want to call it for awhile now, but it would appear that it still hasn't been totally released into the wild yet. Or is there something on my end that I need to change?

Thanks!

被選擇的解決方法

Going into about:config worked for me. Enabled stayed.

This was the fix I was given that worked:

   In the address bar, type about:config and press the Enter key.
   The about:config "This might void your warranty!" warning page may appear.
   Click I accept the risk! to continue to the about:config page.
   Search for e10s and set extensions.e10sBlocksenabling to false.
   Restart Firefox.
從原來的回覆中察看解決方案 👍 2

所有回覆 (2)

more options

選擇的解決方法

Going into about:config worked for me. Enabled stayed.

This was the fix I was given that worked:

   In the address bar, type about:config and press the Enter key.
   The about:config "This might void your warranty!" warning page may appear.
   Click I accept the risk! to continue to the about:config page.
   Search for e10s and set extensions.e10sBlocksenabling to false.
   Restart Firefox.
more options

supportneeded said

Going into about:config worked for me. Enabled stayed. This was the fix I was given that worked: In the address bar, type about:config and press the Enter key. The about:config "This might void your warranty!" warning page may appear. Click I accept the risk! to continue to the about:config page. Search for e10s and set extensions.e10sBlocksenabling to false. Restart Firefox.

Thanks, that worked.