X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox all of a sudden began typing every letter twice. It is now unusable, but every other app on windows 10 64 bit works fine. Advice?

已張貼

All of a sudden, Firefox began registering all of my typed letters twice. Every other app I've tried has worked fine, including windows 10 settings apps.

I've attached a screenshot.

Any advice on how to deal with this?

All of a sudden, Firefox began registering all of my typed letters twice. Every other app I've tried has worked fine, including windows 10 settings apps. I've attached a screenshot. Any advice on how to deal with this?

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.79 Safari/537.36 Edge/14.14393

更多資訊

提出問題者

update: this also affects chrome. Literally the only browser I can use is edge. So frustrating

update: this also affects chrome. Literally the only browser I can use is edge. So frustrating
FredMcD
  • Top 10 Contributor
4306 個解決方法 60469 個答案

What's your computer system and Firefox version?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

What's your computer system and Firefox version? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

提出問題者

Windows 10 64-bit Firefox 50.0 (just updated from 49.0.2; problem occurred in both, also in safe mode. also occurs in chrome, but in no other app yet discovered. Firefox works normally otherwise. I have gone into keyboard settings and changed repeat speed etc. and it doesn't change the problem in firefox.

Windows 10 64-bit Firefox 50.0 (just updated from 49.0.2; problem occurred in both, also in safe mode. also occurs in chrome, but in no other app yet discovered. Firefox works normally otherwise. I have gone into keyboard settings and changed repeat speed etc. and it doesn't change the problem in firefox.

提出問題者

attached is windows version information

attached is windows version information
FredMcD
  • Top 10 Contributor
4306 個解決方法 60469 個答案

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''