X
點擊此處開啟此網站的行動版。

技術支援討論區

aol problem with FireFox but not with Chrome

已張貼

When I write an email I can write about 5 or 6 lines and then it freezes and I cannot write anything more. I can write a large amount then cut and paste to email with no problem. I don't have a problem with this on Chrome. AOL looks different on Chrome then the appearance on Firefox. AOL said to delete my Trash, which I did and it didn't help. I like to use Firefox for everything because it appears to be more secure than Chrome. Changing back and forth is a big pain, so I would really appreciate help. I noticed when checking the formatting when AOL blocks the writing, of several very small oooo's if that is any clue. Thanks for any help, Lois

When I write an email I can write about 5 or 6 lines and then it freezes and I cannot write anything more. I can write a large amount then cut and paste to email with no problem. I don't have a problem with this on Chrome. AOL looks different on Chrome then the appearance on Firefox. AOL said to delete my Trash, which I did and it didn't help. I like to use Firefox for everything because it appears to be more secure than Chrome. Changing back and forth is a big pain, so I would really appreciate help. I noticed when checking the formatting when AOL blocks the writing, of several very small oooo's if that is any clue. Thanks for any help, Lois

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • GEPlugin
  • Google Update
  • Shockwave Flash 23.0 r0
  • 5.1.41212.0
  • NPWLPG

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

更多資訊

FredMcD
  • Top 10 Contributor
4299 個解決方法 60392 個答案

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?