X
點擊此處開啟此網站的行動版。

技術支援討論區

firefox 49.0.2 stopped playing videos on wisn 12 weather

已張貼

Actually just prior to this update, i click on wisn http://www.wisn.com/weather and it will not give error message but doesn't play the weather update morning video. I have used it forever, but suddenly nothing, no message. I tried it in safe mode, I tried it turning off adblockerplus, I tried to figure out if anything was blocking or stopping, my java is enabled, and yet, nothing. please help me discern what steps to do. i also cleared cache/history. it doesn't work in safe mode etc... so its not one of my add ons. I hadn't put any new ones on in long while, anyhow, i really really like to watch morning short video of weather instead of turning on tv, but now I can't . I would love to have some problem solving steps if anyone can provide them. I tried to "automatically add" troubleshooting information at the bottom of this page to submit it, but it takes me to "not found" so is that my computer or your website issue?

Actually just prior to this update, i click on wisn http://www.wisn.com/weather and it will not give error message but doesn't play the weather update morning video. I have used it forever, but suddenly nothing, no message. I tried it in safe mode, I tried it turning off adblockerplus, I tried to figure out if anything was blocking or stopping, my java is enabled, and yet, nothing. please help me discern what steps to do. i also cleared cache/history. it doesn't work in safe mode etc... so its not one of my add ons. I hadn't put any new ones on in long while, anyhow, i really really like to watch morning short video of weather instead of turning on tv, but now I can't . I would love to have some problem solving steps if anyone can provide them. I tried to "automatically add" troubleshooting information at the bottom of this page to submit it, but it takes me to "not found" so is that my computer or your website issue?

被選擇的解決方法

I think they are working on that site. Every time I reload that page, it changes and offers different error messages.

Lately I get this:

Player requires a "data-player-id" attribute in the player container. Uncaught Error: Minified React error #82; visit http://facebook.github.io/react/docs/error-decoder.html?invariant=82&args[]=Player for the full message or use the non-minified dev environment for full errors and additional helpful warnings.(…)

Same in Chrome. So that's on their end to fix.

從原來的回覆中察看解決方案 2

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 23.0 r0
  • 5.1.41212.0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0

更多資訊

提出問題者

I don't have internet explorer on my computer, what is supposed to be on the page, is a video of the day's weather. Its only a one minute or so video, each day would be a new one, I have used them for a long time, but suddenly had the error. Tried in safe mode, adblock turned off etc, so that is what is not there, the video is not there, just everything else.

I don't have internet explorer on my computer, what is supposed to be on the page, is a video of the day's weather. Its only a one minute or so video, each day would be a new one, I have used them for a long time, but suddenly had the error. Tried in safe mode, adblock turned off etc, so that is what is not there, the video is not there, just everything else.
Happy112 561 個解決方法 5694 個答案

Hi   again   !

I have absolutely no problem with that site;   just tried it again   like I have been doing for the past couple of days,   (just to make sure).

Shot in the dark: You say that you have enabled   Java,   but have you also enabled   JavaScript  ?
Just in case you don't know how to check that:
Type   about:config   in the address bar. (promise to be careful) Under the   Preference Name  heading,   scroll all the way down till you find   'JavaScript enabled'   and set it's value to   'True'.

Hi &nbsp; again &nbsp; !<BR> I have absolutely no problem with that site; &nbsp; just tried it again &nbsp; like I have been doing for the past couple of days, &nbsp; (just to make sure).<BR> Shot in the dark: You say that you have enabled &nbsp; Java, &nbsp; but have you also enabled &nbsp; Java'''Script'''&nbsp; ?<BR> Just in case you don't know how to check that:<BR> Type &nbsp; '''about:config''' &nbsp; in the address bar. (promise to be careful) Under the &nbsp; Preference Name &nbsp;heading, &nbsp; scroll all the way down till you find &nbsp; 'JavaScript enabled' &nbsp; and set it's value to &nbsp; 'True'.

由 Happy112 於 修改

提出問題者

Happy112 said

Hi   again   !
I have absolutely no problem with that site;   just tried it again   like I have been doing for the past couple of days,   (just to make sure).
Shot in the dark: You say that you have enabled   Java,   but have you also enabled   JavaScript  ?
Just in case you don't know how to check that:<R> Type   about:config   in the address bar. (promise to be careful) Under the   Preference Name  heading,   scroll all the way down till you find   'JavaScript enabled'   and set it's value to   'True'.

Yes, I checked, its set to true. Curiously, I have been able to open the video, and then not open, so I am thinking perhaps the website is bad? Even though its been good all these years. late last night/am I was able to open(here is link) http://www.wisn.com/article/evening-weather-update-nasty-wednesday-forecast/7317097

''Happy112 [[#answer-929972|said]]'' <blockquote> Hi &nbsp; again &nbsp; !<BR> I have absolutely no problem with that site; &nbsp; just tried it again &nbsp; like I have been doing for the past couple of days, &nbsp; (just to make sure).<BR> Shot in the dark: You say that you have enabled &nbsp; Java, &nbsp; but have you also enabled &nbsp; Java'''Script'''&nbsp; ?<BR> Just in case you don't know how to check that:<R> Type &nbsp; '''about:config''' &nbsp; in the address bar. (promise to be careful) Under the &nbsp; Preference Name &nbsp;heading, &nbsp; scroll all the way down till you find &nbsp; 'JavaScript enabled' &nbsp; and set it's value to &nbsp; 'True'. </blockquote> Yes, I checked, its set to true. Curiously, I have been able to open the video, and then not open, so I am thinking perhaps the website is bad? Even though its been good all these years. late last night/am I was able to open(here is link) http://www.wisn.com/article/evening-weather-update-nasty-wednesday-forecast/7317097

提出問題者

dobydoby said

Happy112 said
Hi   again   !
I have absolutely no problem with that site;   just tried it again   like I have been doing for the past couple of days,   (just to make sure).
Shot in the dark: You say that you have enabled   Java,   but have you also enabled   JavaScript  ?
Just in case you don't know how to check that:<R> Type   about:config   in the address bar. (promise to be careful) Under the   Preference Name  heading,   scroll all the way down till you find   'JavaScript enabled'   and set it's value to   'True'.

Yes, I checked, its set to true. Curiously, I have been able to open the video, and then not open, so I am thinking perhaps the website is bad? Even though its been good all these years. late last night/am I was able to open(here is link) http://www.wisn.com/article/evening-weather-update-nasty-wednesday-forecast/7317097

OH MY GOODNESS, I was right, I had posted on the facebook page for this tv station, about the video problem, asking, and they just posted back, that yes, it appears so ( that there is a problem with their video) ! I wish I had heard from them while I was trying to figure this out and scratching my head, but at least now I know, its on them. Thanks for assistance and I do hope they fix it.

''dobydoby [[#answer-930025|said]]'' <blockquote> ''Happy112 [[#answer-929972|said]]'' <blockquote> Hi &nbsp; again &nbsp; !<BR> I have absolutely no problem with that site; &nbsp; just tried it again &nbsp; like I have been doing for the past couple of days, &nbsp; (just to make sure).<BR> Shot in the dark: You say that you have enabled &nbsp; Java, &nbsp; but have you also enabled &nbsp; Java'''Script'''&nbsp; ?<BR> Just in case you don't know how to check that:<R> Type &nbsp; '''about:config''' &nbsp; in the address bar. (promise to be careful) Under the &nbsp; Preference Name &nbsp;heading, &nbsp; scroll all the way down till you find &nbsp; 'JavaScript enabled' &nbsp; and set it's value to &nbsp; 'True'. </blockquote> Yes, I checked, its set to true. Curiously, I have been able to open the video, and then not open, so I am thinking perhaps the website is bad? Even though its been good all these years. late last night/am I was able to open(here is link) http://www.wisn.com/article/evening-weather-update-nasty-wednesday-forecast/7317097 </blockquote> OH MY GOODNESS, I was right, I had posted on the facebook page for this tv station, about the video problem, asking, and they just posted back, that yes, it appears so ( that there is a problem with their video) ! I wish I had heard from them while I was trying to figure this out and scratching my head, but at least now I know, its on them. Thanks for assistance and I do hope they fix it.
Happy112 561 個解決方法 5694 個答案

As   jscher2000   already came to that conclusion: would you be a dear and mark his answer as   Chosen Solution,   so everybody will know that this problem no longer needs looking into   ?
Thank you   !

As &nbsp; jscher2000 &nbsp; already came to that conclusion: would you be a dear and mark his answer as &nbsp; '''Chosen Solution''', &nbsp; so everybody will know that this problem no longer needs looking into &nbsp; ?<BR> Thank you &nbsp; !
Happy112 561 個解決方法 5694 個答案

Hi   again   !
You inadvertently marked   my   last post as   Chosen Solution;   would you be a dear and remove that and mark   'jscher2000's   post as such   ?
I would do it for you in a heartbeat,   but this is something only you
can do   ........

Hi &nbsp; again &nbsp; !<BR> You inadvertently marked &nbsp; ''my'' &nbsp; last post as &nbsp; '' Chosen Solution''; &nbsp; would you be a dear and remove that and mark &nbsp; 'jscher2000's &nbsp; post as such &nbsp; ?<BR> I would do it for you in a heartbeat, &nbsp; but this is something only you <BR>can do &nbsp; ........