搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Why am I getting an update notification to 45.4.0 when I am already running 48.0.2...?

  • 6 回覆
  • 1 有這個問題
  • 18 次檢視
  • 最近回覆由 James

more options

I keep getting a seriously irritating popup, even when I'm not running Firefox, saying an update to 45.4.0 is available. Seeing as I am running 48.0.2 this is utterly stupid!

What's going on and how do I get rid of this irritating notification?

HJ

被選擇的解決方法

The Update Notice is about Thunderbird not Firefox. If you use Thunderbird go to it and update from there not from this notice.

從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

Attachment wouldn't upload with first message...here's screenshot:

more options

We can not see your system details. So this is only a guess. There is a way that browsers tell websites what their system and browser type is. It might be the information was altered.

Type about:support in the address bar and press enter. Look for; User Agent Copy that line and copy it here.

or

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

more options

選擇的解決方法

The Update Notice is about Thunderbird not Firefox. If you use Thunderbird go to it and update from there not from this notice.

more options

Damn......

alan_r....thank you! What a fool I am! Sorry for the mistake - must take more care ;) I'll see if I can disable such notices for Thunderbird, then.

FredMcD - thanks for the help, I think alan_r has pointed out the deliberate mistake!

cheers

more options

Hi Hj - I'm happy to have helped. Don't be too hard on yourself. We've all done it. Welcome to the Club.

more options

hj said

I keep getting a seriously irritating popup, even when I'm not running Firefox, saying an update to 45.4.0 is available. Seeing as I am running 48.0.2 this is utterly stupid! What's going on and how do I get rid of this irritating notification? HJ

Note Firefox 49.0 and later Release requires Mac OSX 10.9 and later now. So in order to get security updates with Firefox you need to use the Firefox 45 ESR. The current Release is Firefox 45.4.0esr as it came out when Firefox 49.0 did.

See https://support.mozilla.org/en-US/kb/firefox-osx

由 James 於 修改