搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Problem with images/youtube/reddit

  • 1 回覆
  • 1 有這個問題
  • 4 次檢視
  • 最近回覆由 FredMcD

more options

Hello as like at title i have problems with these. I looked on nearly whole google for that problem, but it didn't solved anything. Problem its like that: on youtube: videos wan't show, stuck on black screen avatars wan't show on auctions portals small photos wan't show on reddit whole background want load

Screenshots:

reedit: https://postimg.org/image/5flgnbu7d/ youtube https://postimg.org/image/5lofpt3oz/ I tried nearly everything, reinstalling , flash/shockwave/java/firefox/graphic drivers. Nothing seems to work, on other side, chrome is just working perfectly. Any suggestions? Thanks in advance

Hello as like at title i have problems with these. I looked on nearly whole google for that problem, but it didn't solved anything. Problem its like that: on youtube: videos wan't show, stuck on black screen avatars wan't show on auctions portals small photos wan't show on reddit whole background want load Screenshots: reedit: https://postimg.org/image/5flgnbu7d/ youtube https://postimg.org/image/5lofpt3oz/ I tried nearly everything, reinstalling , flash/shockwave/java/firefox/graphic drivers. Nothing seems to work, on other side, chrome is just working perfectly. Any suggestions? Thanks in advance

所有回覆 (1)

more options

reedit Load the web page. Then holding down the <shift> key, reload the page.

youtube Youtube currently uses the HTML5 player.

https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues