X
點擊此處開啟此網站的行動版。

技術支援討論區

FF not responding on every computer with Windows 10

已張貼

ever since I have upgraded to Win10, all the laptops/PCs of my family are unable to run FF properly. on each page the browser stalls freezing the pagemakiog it impossible to use. pls help me. the idea of going back to IE depresses me but don't see any other option if things don't start working again thanks

ever since I have upgraded to Win10, all the laptops/PCs of my family are unable to run FF properly. on each page the browser stalls freezing the pagemakiog it impossible to use. pls help me. the idea of going back to IE depresses me but don't see any other option if things don't start working again thanks

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; .NET4.0C; .NET4.0E; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729; rv:11.0) like Gecko

更多資訊

FredMcD
  • Top 10 Contributor
4255 個解決方法 59588 個答案

What Firefox are you using? If you are using v49, some have had problems with it. Try downgrading to v48 with this link;

Look for the directory of the version that you want. Install an older version of Firefox {web link} But remember that old versions may have security issues.


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

While still in Safe Mode,

What Firefox are you using? If you are using v49, some have had problems with it. Try downgrading to v48 with this link; Look for the directory of the version that you want. '''[https://support.mozilla.org/en-US/kb/install-older-version-of-firefox Install an older version of Firefox]''' {web link} But remember that old versions may have security issues. --------------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? While still in Safe Mode,