X
點擊此處開啟此網站的行動版。

技術支援討論區

I get an error every time Firefox is trying to auto-update itself

已張貼

I have a Windows XP, which is probably don't support new versions of Firefox. I turned auto-update off in Firefox settings, but it still trying to install update every time I open Firefox, loads it for several seconds and than shows an error. What else do I need to turn off to stop this?

I have a Windows XP, which is probably don't support new versions of Firefox. I turned auto-update off in Firefox settings, but it still trying to install update every time I open Firefox, loads it for several seconds and than shows an error. What else do I need to turn off to stop this?

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • McAfee MSS+ NPAPI Plugin
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Pando Web Plugin
  • Shockwave Flash 15.0 r0
  • Shockwave Flash 12.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • Unity Player 5.3.0f4
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:48.0) Gecko/20100101 Firefox/48.0

更多資訊

Oxylatium 71 個解決方法 563 個答案

Firefox 49+ supports only CPU with SSE2.

Firefox 49+ supports only CPU with SSE2.

有幫助的回覆

Well, how can I turn off auto-update to prevent this useless loading. I switched my settings to "don't check for auto-update", but it still trying to install it and shows this annoying error every time I open Firefox

Well, how can I turn off auto-update to prevent this useless loading. I switched my settings to "don't check for auto-update", but it still trying to install it and shows this annoying error every time I open Firefox