搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox stopped launching. Uninstalled & reinstalled. Went normally but Firefox still won't launch. The firefox process comes up. help

  • 4 回覆
  • 5 有這個問題
  • 21 次檢視
  • 最近回覆由 WTC71

more options

FF 49.0.1, Window 7, 32-bit, Dell Latitude laptop. Firefox stopped launching, i.e. opening the UI. Fails to appear in the Task Manager "Applications" tab. Does appear twice in the Task Manager "Processes" Tab. Two sizes 15576K and 3700K. I tried uninstalling, rebooting, and re-installing. The uninstall appeared to run successfully. The subsequent installation appeared to run correctly. All file folder have correct date/time stamps.

Perhaps there some residual file that needs to be removed in order for Firefox to initialize properly? If so, what/where is it?

HELP, please.

被選擇的解決方法

I am facing the same problem in windows 10. see https://support.mozilla.org/en-US/questions/1140455

I have reverted back to 48.0.1 for now and have disabled auto update

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

選擇的解決方法

I am facing the same problem in windows 10. see https://support.mozilla.org/en-US/questions/1140455

I have reverted back to 48.0.1 for now and have disabled auto update

more options

Will Firefox launch in its Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

First, make sure firefox.exe does not appear in the Task Manager (Ctrl+Shift+Esc) -- on Windows 7 check the Processes tab, on Windows 10, it might be on the Details tab. You can select firefox.exe and End Process there.

Then:

Hold down the Shift key when starting Firefox.

A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

WTC71 said

FF 49.0.1, Window 7, 32-bit, Dell Latitude laptop. Firefox stopped launching, i.e. opening the UI. Fails to appear in the Task Manager "Applications" tab. Does appear twice in the Task Manager "Processes" Tab. Two sizes 15576K and 3700K. I tried uninstalling, rebooting, and re-installing. The uninstall appeared to run successfully. The subsequent installation appeared to run correctly. All file folder have correct date/time stamps. Perhaps there some residual file that needs to be removed in order for Firefox to initialize properly? If so, what/where is it? HELP, please.
more options

Reverting to the previous version solved the problem. 49.0.1 doesn't work on the 32-bit laptop.

Thanks!