X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox is blocking my ability to respond to known and trusted email. How can I change this?

已張貼

This is the second time this has happened to me that I am not able to reply to a known and trusted email from my contact list. How do I give permission for these emails?

This is the second time this has happened to me that I am not able to reply to a known and trusted email from my contact list. How do I give permission for these emails?
FredMcD
  • Top 10 Contributor
4254 個解決方法 59582 個答案

What is your computer system and Firefox?

This is a support forum for Mozilla Firefox. You will have to contact your e-mail provider for help. https://support.mozilla.org/en-US/kb/problems-with-email-how-to-find-help

Or are you talking about Thunderbird?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

What is your computer system and Firefox? This is a support forum for Mozilla Firefox. You will have to contact your e-mail provider for help. https://support.mozilla.org/en-US/kb/problems-with-email-how-to-find-help Or are you talking about Thunderbird? ---------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.