X
點擊此處開啟此網站的行動版。

技術支援討論區

How do I get rid of the message "A web page is slowing down your browser, what do you want to do, wait or stop it"?

已張貼

IT ONLY APPEARS IN FIREFOX WHEN OPENING UP CHARTER.NET FOR MY EMAIL CHARTER DISAVOWS ANY PROBLEM FROM THEIR END. IE IS OK. THANKS. JOHN

IT ONLY APPEARS IN FIREFOX WHEN OPENING UP CHARTER.NET FOR MY EMAIL CHARTER DISAVOWS ANY PROBLEM FROM THEIR END. IE IS OK. THANKS. JOHN

被選擇的解決方法

Laura Brinson said

jscher2000 said
Based on further research, I believe this is a new way of reporting things like unresponsive scripts and plugins when you have the new e10s feature enabled (this was first "turned on" for some users in Firefox 48, and more users have it turned on in Firefox 49). e10s separates the browser interface and page content into separate processes. The goal is to make everything run more smoothly but some kinks are still being worked out. Assuming this is related to a script in the page: We have a general support article addressing potential solutions to this issue: Warning Unresponsive script - What it means and how to fix it. Another common cause of unresponsive script errors on Windows 7-10 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:
  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons
In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

I also had this problem and disabling Flash's protected mode fixed it. Thanks!


I do not have the "Enable Adobe Flash protected mode" choice displayed when I try this.

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
  • Google Update
  • NPWLPG
  • Shockwave Flash 22.0 r0
  • WildTangent Games App V2 Presence Detector

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

更多資訊

FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

Another user posted a similar question.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Another user posted a similar question. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

提出問題者

I AM LOOKING FOR A SOLUTION OTHER THAN STARTING IN SAFE MODE. REFRESHING FIREFOX DOES NOT HELP.

                              THANKS, JOHN
I AM LOOKING FOR A SOLUTION OTHER THAN STARTING IN SAFE MODE. REFRESHING FIREFOX DOES NOT HELP. THANKS, JOHN

由 BOZONY 於 修改

akonapet 0 個解決方法 1 個答案

I am also having this problem with almost every web site I go to - including Firefox. Starting in safe mode is not an option for me.

This is a recent issue. Does Firefox need to change its programming?

I'm about to change to a new browser since this slows my work to an intolerable level.

I am also having this problem with almost every web site I go to - including Firefox. Starting in safe mode is not an option for me. This is a recent issue. Does Firefox need to change its programming? I'm about to change to a new browser since this slows my work to an intolerable level.
FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.
LestatDeLioncourt 2 個解決方法 26 個答案

I have this issue. Safe made makes no difference in the time it takes for these slow pages to load. I would rather turn off the notification and just wait instead of having to answer a monotonous pop-up every single time.

This issue with the popup 'bar' at the top of the viewing window started immediately when going from 47.0.1 to 49.0.1 Before the upgrade, the page was simply slow and pressing F5 may fix it or not. This seems to be an issue with slow mickey-mouse websites. Try IMVU forums for a current example.

I have this issue. Safe made makes no difference in the time it takes for these slow pages to load. I would rather turn off the notification and just wait instead of having to answer a monotonous pop-up every single time. This issue with the popup 'bar' at the top of the viewing window started immediately when going from 47.0.1 to 49.0.1 Before the upgrade, the page was simply slow and pressing F5 may fix it or not. This seems to be an issue with slow mickey-mouse websites. Try IMVU forums for a current example.

由 LestatDeLioncourt 於 修改

FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

I've called for more help.

I've called for more help.
LestatDeLioncourt 2 個解決方法 26 個答案

Thank you - FredMcD

Add information. I thought there may be a possibility of malware or something so I did a full scan with Malewarebytes and AVG Pro. No hits.

I thought I would swap out chrome for Firefox over a couple of hours on the same website I normally spend time. chrome still had the random pauses (due to the regularly slow servers) but there were no errors. None, not even any timeouts, etc. I appreciate any input :)

ETA: (Sunday evening) I decided I miss my FireFox :/ so I found the installation program of 47.0.1 64bit and down-graded - YAY

I love my FireFox again. I now experience slight delays on loading some pages on a couple of normally / laggy sites but not the long delay and the error is gone :D

Thank you - FredMcD Add information. I thought there may be a possibility of malware or something so I did a full scan with Malewarebytes and AVG Pro. No hits. I thought I would swap out chrome for Firefox over a couple of hours on the same website I normally spend time. chrome still had the random pauses (due to the regularly slow servers) but there were no errors. None, not even any timeouts, etc. I appreciate any input :) '''ETA''': (Sunday evening) I decided I miss my FireFox :/ so I found the installation program of 47.0.1 64bit and down-graded - YAY I love my FireFox again. I now experience slight delays on loading some pages on a couple of normally / laggy sites but not the long delay and the error is gone :D

由 LestatDeLioncourt 於 修改

delita 0 個解決方法 4 個答案

BOZONY said

IT ONLY APPEARS IN FIREFOX WHEN OPENING UP CHARTER.NET FOR MY EMAIL CHARTER DISAVOWS ANY PROBLEM FROM THEIR END. IE IS OK. THANKS. JOHN

I have this problem also, how do I get rid of this please. using windows10, and only on FF I get this. Don't even know how to get an answer for this :( :( :( please help me , thank you in advance.

''BOZONY [[#question-1138132|said]]'' <blockquote> IT ONLY APPEARS IN FIREFOX WHEN OPENING UP CHARTER.NET FOR MY EMAIL CHARTER DISAVOWS ANY PROBLEM FROM THEIR END. IE IS OK. THANKS. JOHN </blockquote> I have this problem also, how do I get rid of this please. using windows10, and only on FF I get this. Don't even know how to get an answer for this :( :( :( please help me , thank you in advance.

由 James 於 修改

delita 0 個解決方法 4 個答案

I have this problem also, how do I get rid of this please. using windows10, and only on FF I get this. Don't even know how to get an answer for this :( :( :( please help me , thank you in advance.

I have this problem also, how do I get rid of this please. using windows10, and only on FF I get this. Don't even know how to get an answer for this :( :( :( please help me , thank you in advance.

由 James 於 修改

jscher2000
  • Top 10 Contributor
8687 個解決方法 71011 個答案

I don't think I've seen that particular message.

Do any of the four of you use an ad blocking add-on? That may speed up loading of many sites if you want to try it. From time to time, content you want to see might also be blocked, so in that case, check the add-on's toolbar icon to allow ads in the page. For example:

https://addons.mozilla.org/firefox/addon/ublock-origin/

I don't think I've seen that particular message. Do any of the four of you use an ad blocking add-on? That may speed up loading of many sites if you want to try it. From time to time, content you want to see might also be blocked, so in that case, check the add-on's toolbar icon to allow ads in the page. For example: https://addons.mozilla.org/firefox/addon/ublock-origin/
LestatDeLioncourt 2 個解決方法 26 個答案

LestatDeLioncourt said above

I have this issue. Safe made makes no difference <<<more>>>

The only add-on I use is for shockwave. I have tried it in safe mode and manually disabled. It makes no difference.

Here is the deal to someone trying to recreate the issue. First you have to find a website that is loading so slow, you are on the verge of getting a 504 Timeout error. LoL (good luck finding one) Maybe some super geeks can figure out a way yo simulate one... idk

Anyway over the weekend, IMVU.com forum pages were so erratic and slow I was getting the error. As stated, I went back to 47.0.1 and all ws well. Today, the IMVU forums are running back like normal and version 49.0.1 is worked fine this morning. I have gone back to 47 for now hoping for an update.

If anyone wants to downgrade temporarily: Download the correct version for your OS Here: https://ftp.mozilla.org/pub/firefox/releases/47.0.1/ If you do this is recommend you read first, Here: https://support.mozilla.org/en-US/kb/install-older-version-of-firefox0

I would not recommend going much lower than the 47.n.n versions for security reasons. I hope this helps as a temporary fix.

~Enjoy

''LestatDeLioncourt [[#answer-922989|said]] above'' <blockquote> I have this issue. Safe made makes no difference <<<more>>> </blockquote> The only add-on I use is for shockwave. I have tried it in safe mode and manually disabled. It makes no difference. Here is the deal to someone trying to recreate the issue. First you have to find a website that is loading so slow, you are on the verge of getting a 504 Timeout error. LoL (good luck finding one) Maybe some super geeks can figure out a way yo simulate one... idk Anyway over the weekend, IMVU.com forum pages were so erratic and slow I was getting the error. As stated, I went back to 47.0.1 and all ws well. Today, the IMVU forums are running back like normal and version 49.0.1 is worked fine this morning. I have gone back to 47 for now hoping for an update. <b>If anyone wants to downgrade temporarily:</b> Download the correct version for your OS Here: https://ftp.mozilla.org/pub/firefox/releases/47.0.1/ If you do this is recommend you read first, Here: https://support.mozilla.org/en-US/kb/install-older-version-of-firefox0 I would not recommend going much lower than the 47.n.n versions for security reasons. I hope this helps as a temporary fix. ~Enjoy

由 LestatDeLioncourt 於 修改

delita 0 個解決方法 4 個答案

I do NOT use blocking Add-ons is there anything else to be done please????

I do NOT use blocking Add-ons is there anything else to be done please????
jscher2000
  • Top 10 Contributor
8687 個解決方法 71011 個答案

delita said

I do NOT use blocking Add-ons is there anything else to be done please????

Is that a matter of principle? I was suggesting that you try one such as uBlock Origin. It will help in assessing whether ads are causing the problem.

''delita [[#answer-925700|said]]'' <blockquote> I do NOT use blocking Add-ons is there anything else to be done please???? </blockquote> Is that a matter of principle? I was suggesting that you try one such as uBlock Origin. It will help in assessing whether ads are causing the problem.
pgdemars 0 個解決方法 3 個答案

FredMcD said

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

FredMcD said

I've called for more help.
''FredMcD [[#answer-918391|said]]'' <blockquote> '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. </blockquote> ''FredMcD [[#answer-923036|said]]'' <blockquote> I've called for more help. </blockquote>

由 pgdemars 於 修改

pgdemars 0 個解決方法 3 個答案

pgdemars said I am getting it too

FredMcD said
Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

FredMcD said

I've called for more help.
''pgdemars [[#answer-928053|said]]'' I am getting it too <blockquote> ''FredMcD [[#answer-918391|said]]'' <blockquote> '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. </blockquote> ''FredMcD [[#answer-923036|said]]'' <blockquote> I've called for more help. </blockquote> </blockquote>
pgdemars 0 個解決方法 3 個答案

I am running windows 7 and getting the same problem

I am running windows 7 and getting the same problem
jscher2000
  • Top 10 Contributor
8687 個解決方法 71011 個答案

有幫助的回覆

Based on further research, I believe this is a new way of reporting things like unresponsive scripts and plugins when you have the new e10s feature enabled (this was first "turned on" for some users in Firefox 48, and more users have it turned on in Firefox 49). e10s separates the browser interface and page content into separate processes. The goal is to make everything run more smoothly but some kinks are still being worked out.

Assuming this is related to a script in the page:

We have a general support article addressing potential solutions to this issue: Warning Unresponsive script - What it means and how to fix it.

Another common cause of unresponsive script errors on Windows 7-10 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Based on further research, I believe this is a new way of reporting things like unresponsive scripts and plugins when you have the new e10s feature enabled (this was first "turned on" for some users in Firefox 48, and more users have it turned on in Firefox 49). e10s separates the browser interface and page content into separate processes. The goal is to make everything run more smoothly but some kinks are still being worked out. Assuming this is related to a script in the page: We have a general support article addressing potential solutions to this issue: [[Warning Unresponsive script - What it means and how to fix it]]. Another common cause of unresponsive script errors on Windows 7-10 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then ''uncheck'' the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.
LestatDeLioncourt 2 個解決方法 26 個答案

Thanks jscher2000 for the time and effort. The time (energies, etc.) you take for us is very much appreciated :)

Given: I have upgraded to the 49.0.1 again.

I have checked the Time-Out for the default wait time and it is already set to 20 so I left alone (guessing 20 seconds & long enough). I did uncheck the Flash Protected Mode as recommended in the referred article. I have also installed the YesScript Extension. I will report back and let everyone know what seems to help for me.

Fingers & Toes Crossed :D

Thanks jscher2000 for the time and effort. The time (energies, etc.) you take for us is very much appreciated :) Given: I have upgraded to the 49.0.1 again. I have checked the Time-Out for the default wait time and it is already set to 20 so I left alone (guessing 20 seconds & long enough). I did uncheck the Flash Protected Mode as recommended in the referred article. I have also installed the YesScript Extension. I will report back and let everyone know what seems to help for me. Fingers & Toes Crossed :D

由 LestatDeLioncourt 於 修改

Greg_Beau 1 個解決方法 13 個答案

jscher2000 said

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

I have no options like these when clicking the "More" button. Only choices are Always Activate, ask to Activate, or Never Activate. I have the same problem as others too.


ETA: I restarted in Safe Mode, tried the page that was giving the problem (it was a video), and got the message that the Flash plugin had crashed. Not sure how to fix that.

''jscher2000 [[#answer-928067|said]]'' <blockquote> In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then ''uncheck'' the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps. </blockquote> I have no options like these when clicking the "More" button. Only choices are Always Activate, ask to Activate, or Never Activate. I have the same problem as others too. ETA: I restarted in Safe Mode, tried the page that was giving the problem (it was a video), and got the message that the Flash plugin had crashed. Not sure how to fix that.

由 Greg_Beau 於 修改

jscher2000
  • Top 10 Contributor
8687 個解決方法 71011 個答案

Hi Greg_Beau, the protected mode checkbox may not appear in the Firefox 64-bit build for Windows because a built-in sandboxing feature is thought to render it superfluous. Do you run that version?

In that case, you may need to use the old method, but check out this article first: Adobe Flash plugin has crashed - Prevent it from happening again.

Here's the old method (various resources):

Hi Greg_Beau, the protected mode checkbox may not appear in the Firefox 64-bit build for Windows because a built-in sandboxing feature is thought to render it superfluous. Do you run that version? In that case, you may need to use the old method, but check out this article first: [[Adobe Flash plugin has crashed - Prevent it from happening again]]. Here's the old method (various resources): * Adobe support article under the heading "Last Resort": [http://forums.adobe.com/message/4468493#TemporaryWorkaround Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?] * Manual steps: https://support.mozilla.org/questions/968190?page=5#answer-509209 * Batch file to automate the manual steps: https://support.mozilla.org/questions/982093#answer-518078 (alternate version of Carm's batch file with a few changes by me: [https://onedrive.live.com/?cid=f7d304d92388737d&id=F7D304D92388737D!336&ithint=file,.bat&authkey=!AP2FXW2Y_3BXZyo])