X
點擊此處開啟此網站的行動版。

技術支援討論區

what did u do during your recent upgrade ?!! seems you ruined the speed , ,etc

已張貼

what did u do during your recent upgrade ?!! seems you ruined the speed , offline mode, etc. how may i switch back to older one (before 08/25/2016 )

what did u do during your recent upgrade ?!! seems you ruined the speed , offline mode, etc. how may i switch back to older one (before 08/25/2016 )

被選擇的解決方法

What version were you using before??

One of the headline changes in Firefox 48 is that some users have a new feature enabled, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so could you check whether you have this feature turned on? Either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, check the row for "Multiprocess Windows" and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s, and apparently it doesn't perform well on your system...

If you need to turn off e10s, you could try this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste autos and pause while the list is filtered

(3) Double-click the browser.tabs.remote.autostart preference to switch the value from true to false

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Shockwave Flash 22.0 r0
  • 5.1.41105.0
  • VLC media player Web Plugin 2.0.0-rc
  • WildTangent Games App V2 Presence Detector

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

更多資訊

FredMcD
  • Top 10 Contributor
4257 個解決方法 59604 個答案

Please describe the problem in more detail.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Please describe the problem in more detail. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

提出問題者

can not start in safe mode. holding shift and starting did not do anything Just the regular firefox

can not start in safe mode. holding shift and starting did not do anything Just the regular firefox
FredMcD
  • Top 10 Contributor
4257 個解決方法 59604 個答案

Was Firefox running at the time? Close Firefox. Wait 30 seconds, then start in Safe Mode.

Was Firefox running at the time? Close Firefox. Wait 30 seconds, then start in Safe Mode.

提出問題者

it worked but wont stay so . it returns to regular mode after a while even without starting a new page. Do u have any version with the past specs before upgrading.

it worked but wont stay so . it returns to regular mode after a while even without starting a new page. Do u have any version with the past specs before upgrading.
jscher2000
  • Top 10 Contributor
8766 個解決方法 71704 個答案

選擇的解決方法

What version were you using before??

One of the headline changes in Firefox 48 is that some users have a new feature enabled, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so could you check whether you have this feature turned on? Either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, check the row for "Multiprocess Windows" and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s, and apparently it doesn't perform well on your system...

If you need to turn off e10s, you could try this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste autos and pause while the list is filtered

(3) Double-click the browser.tabs.remote.autostart preference to switch the value from true to false

What version were you using before?? One of the headline changes in Firefox 48 is that some users have a new feature enabled, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so could you check whether you have this feature turned on? Either: * "3-bar" menu button > "?" button > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste about:support in the address bar and press Enter In the first table on the page, check the row for "Multiprocess Windows" and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s, and apparently it doesn't perform well on your system... ''If you need to turn off e10s,'' you could try this: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''autos''' and pause while the list is filtered (3) Double-click the '''browser.tabs.remote.autostart''' preference to switch the value from true to false

提出問題者

works for now. Its much better. Thanks. happen to have any solution to block ads and scripts ?

works for now. Its much better. Thanks. happen to have any solution to block ads and scripts ?

提出問題者

btw the browser.tabs.remote.autostart was already false but there was a

browser.tabs.remote.autostart 1  that i turned it to false
btw the browser.tabs.remote.autostart was already false but there was a browser.tabs.remote.autostart 1 that i turned it to false
jscher2000
  • Top 10 Contributor
8766 個解決方法 71704 個答案

有幫助的回覆

shawn_pirz said

happen to have any solution to block ads and scripts ?

For blocking ads, you have a lot of choices, but these are popular and widely used:

For scripts, I use NoScript, but it takes a lot of training, in other words, when you visit a site, you'll often find it doesn't work unless you go down the menu of blocked scripts and unblock some of them, then do it again, and for some complex sites, do it again. Unless you are highly paranoid, you might prefer something like uMatrix which allows the scripts from the main site address automatically, so it's a little less work to train. It also has a matrix display that initial is somewhat complicated but lets you control various kinds of content individually.

''shawn_pirz [[#answer-912690|said]]'' <blockquote> happen to have any solution to block ads and scripts ? </blockquote> For blocking ads, you have a lot of choices, but these are popular and widely used: * https://addons.mozilla.org/firefox/addon/ublock-origin/ * https://addons.mozilla.org/firefox/addon/adblock-plus/ For scripts, I use NoScript, but it takes a lot of training, in other words, when you visit a site, you'll often find it doesn't work unless you go down the menu of blocked scripts and unblock some of them, then do it again, and for some complex sites, do it again. Unless you are highly paranoid, you might prefer something like uMatrix which allows the scripts from the main site address automatically, so it's a little less work to train. It also has a matrix display that initial is somewhat complicated but lets you control various kinds of content individually. * https://addons.mozilla.org/firefox/addon/noscript/ * https://addons.mozilla.org/firefox/addon/umatrix/