搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I have tried all of the suggestions in my Vista system to solve the problem Yahoo Search Page without success. It just comes back on restart. What can I do?

  • 22 回覆
  • 2 有這個問題
  • 13 次檢視
  • 最近回覆由 FredMcD

more options

I have read and tried all of the suggestions I could find in help to get rid of the automatic Yahoo default search engine. I even went into about:config and deleted whatever I could find that had the word Yahoo in it without any success. What can I do to kill this search engine in Firefox? To me this was a frustrating search engine that was not very good in the first place before the changes in their company in my opinion.

I would appreciate any help at this point.

Sgt

被選擇的解決方法

Everything is working fine again. You were correct, it was the RoboForm that was insisting on bringing up the Yahoo Search on the first tab when using the search box on the RoboForm Page. There may be a way to fix this in RoboForm, but I have not taken the time to research the software in that detail as of yet. I may someday if I have some extra time.

Anyway. I can continue to use the RoboForm as the Homepage and can avoid the Yahoo searching problem in one of two ways. 1. Use the top search bar. 2. Use AdBlocker Ultimate to remove the search box from the RoboForm Page. The best answer and least hassle for now, is just to go back to the Firefox or Google page as the default Home Page.

Fixing the Firefox graphic links problem. The Re-installation process to fix the graphics in FireFox as you recommended, just took the proper installation order. You need to uninstall all Internet Security and Malware Software first and then re-install FireFox. Then after the FireFox Installation reinstall the Internet Security and Malware Software to fixed the graphic problems in FireFox. This makes the page function normally as it should be.

Thanks for all of your help. I sincerely appreciate all that you have done.

Stan

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Everything is working fine again. You were correct, it was the RoboForm that was insisting on bringing up the Yahoo Search on the first tab when using the search box on the RoboForm Page. There may be a way to fix this in RoboForm, but I have not taken the time to research the software in that detail as of yet. I may someday if I have some extra time.

Anyway. I can continue to use the RoboForm as the Homepage and can avoid the Yahoo searching problem in one of two ways. 1. Use the top search bar. 2. Use AdBlocker Ultimate to remove the search box from the RoboForm Page. The best answer and least hassle for now, is just to go back to the Firefox or Google page as the default Home Page.

Fixing the Firefox graphic links problem. The Re-installation process to fix the graphics in FireFox as you recommended, just took the proper installation order. You need to uninstall all Internet Security and Malware Software first and then re-install FireFox. Then after the FireFox Installation reinstall the Internet Security and Malware Software to fixed the graphic problems in FireFox. This makes the page function normally as it should be.

Thanks for all of your help. I sincerely appreciate all that you have done.

Stan

more options

That was very good work. Well done.

  1. 1
  2. 2