X
點擊此處開啟此網站的行動版。

技術支援討論區

How can I update Firefox with Mac 10.5.8? Can't run my other programs on something more current. Thank you!

已張貼

Thank you!

Thank you!

被選擇的解決方法

The newest version you can run on a Intel Mac with OSX 10.5 is Firefox 16.0.2 which you appear to have?

So you want to use a even older and more vulnerable version of Firefox?

https://ftp.mozilla.org/pub/firefox/releases/

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 10.3 r183
  • 5.1.10411.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The iLok.com Client Helper Plugin allows you to use iLok.com to manage your iLok hardware keys. For more information, visit the iLok.com Web site.
  • iPhoto6

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:16.0) Gecko/20100101 Firefox/16.0

更多資訊

James
  • Top 25 Contributor
  • Moderator
1598 個解決方法 11291 個答案

有幫助的回覆

https://support.mozilla.org/en-US/kb/firefox-no-longer-works-mac-os-x-10-5

Firefox 17.0 to the current 48.0 has required OSX 10.6 at minimum to run.

Note Firefox 49.0 will require OSX 10.9 at minimum to run. https://support.mozilla.org/en-US/kb/firefox-osx

https://support.mozilla.org/en-US/kb/firefox-no-longer-works-mac-os-x-10-5 Firefox 17.0 to the current 48.0 has required OSX 10.'''6''' at minimum to run. Note Firefox 49.0 will require OSX 10.'''9''' at minimum to run. https://support.mozilla.org/en-US/kb/firefox-osx

由 James 於 修改

提出問題者

Thank you for the reply. My problem is i have to stay on 10.5 in order to run certain programs. Any earlier version ?

Thank you for the reply. My problem is i have to stay on 10.5 in order to run certain programs. Any earlier version ?
James
  • Top 25 Contributor
  • Moderator
1598 個解決方法 11291 個答案

選擇的解決方法

The newest version you can run on a Intel Mac with OSX 10.5 is Firefox 16.0.2 which you appear to have?

So you want to use a even older and more vulnerable version of Firefox?

https://ftp.mozilla.org/pub/firefox/releases/

The newest version you can run on a Intel Mac with OSX 10.5 is '''Firefox 16.0.2''' which you appear to have? So you want to use a even older and more vulnerable version of Firefox? https://ftp.mozilla.org/pub/firefox/releases/

由 James 於 修改

提出問題者

Thank you again. I did not know if there was another version that came after that would still work. Looks like that is not the case. Really appreciate your help. Thanks again.

Thank you again. I did not know if there was another version that came after that would still work. Looks like that is not the case. Really appreciate your help. Thanks again.
James
  • Top 25 Contributor
  • Moderator
1598 個解決方法 11291 個答案

有幫助的回覆

I did mention this in first reply.

James said

Firefox 17.0 to the current 48.0 has required OSX 10.6 at minimum to run.
I did mention this in first reply. ''James [[#answer-905263|said]]'' <blockquote>Firefox 17.0 to the current 48.0 has required OSX 10.'''6''' at minimum to run. </blockquote>