X
點擊此處開啟此網站的行動版。

技術支援討論區

Allowing a blocked plug-in

已張貼

I need to run Java 7.1 for a particular website that only allows that, but Mozilla has blocked it. There are other versions of Java available and I am able to update it but it won't work with what I am trying to do. Is there anyway that I can allow the older version of Java to run? Any help is appreciated!

I need to run Java 7.1 for a particular website that only allows that, but Mozilla has blocked it. There are other versions of Java available and I am able to update it but it won't work with what I am trying to do. Is there anyway that I can allow the older version of Java to run? Any help is appreciated!
附加的畫面擷圖

被選擇的解決方法

Hello, try to toggle to false the next preference extensions.blocklist.enabled in about:config. Any luck ?

Note that older java versions are vulnerable, do the job you want and then update to latest as soon as possible. :-)

thank you

從原來的回覆中察看解決方案 2

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 22.0 r0
  • 5.1.50428.0
  • iTunes Detector Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0

更多資訊

ideato 893 個解決方法 6250 個答案

選擇的解決方法

Hello, try to toggle to false the next preference extensions.blocklist.enabled in about:config. Any luck ?

Note that older java versions are vulnerable, do the job you want and then update to latest as soon as possible. :-)

thank you

Hello, try to toggle to '''false''' the next preference '''extensions.blocklist.enabled''' in [http://kb.mozillazine.org/About:config about:config]. Any luck ? Note that older java versions are vulnerable, do the job you want and then update to latest as soon as possible. :-) thank you