搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

"Application initialization error" message when trying to install Adobe Flash Player

  • 3 回覆
  • 31 有這個問題
  • 25478 次檢視
  • 最近回覆由 MikeJB

more options

Running Firefox on Windows 10 on my laptop (I upgraded from WIndows 8.1 a month or two ago), the Flash Player plugin hasn't been working and said it was out of date and that the latest version should be installed. When I try to install it I get a message

     Adobe Flash Player
     Application initialization error.

On advice I tried uninstalling the previous version and deleting the downloaded exe file before trying again, but I still get the same error message. I have also tried uninstalling and reinstalling Firefox, and have tried rebooting my laptop between various stages (as suggested in a reply to a similar post), but whatever I try, I still get the same error message.

被選擇的解決方法

This can indicate a firewall issue with Adobe's compact installer that needs to connect back for additional files. If you haven't already, could you try the "full" or "offline" installer offered on this page:

https://www.adobe.com/products/flashplayer/distribution3.html

There are two download options for Firefox, EXE and MSI, and whichever one you can download should work fine.

See also: I have 2 plugins that won't update.

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

I see that you are running the 64 bit version of your operating system, are you also running Firefox 64 bit edition?

Please also provide the link you are using to download Flash and we can further investigate the issue.

There are a couple of items we can troubleshoot based on some research:

  1. Sometimes you have to close Firefox in order for the install of Flash to complete, do that then restart Firefox.
  2. Please also make sure that you are using the correct version of Flash for Firefox.
  3. Check the internet options for downloading files: https://forums.adobe.com/message/8799525#8799525

Thank you and we look forward to your reply.

由 guigs 於 修改

more options

選擇的解決方法

This can indicate a firewall issue with Adobe's compact installer that needs to connect back for additional files. If you haven't already, could you try the "full" or "offline" installer offered on this page:

https://www.adobe.com/products/flashplayer/distribution3.html

There are two download options for Firefox, EXE and MSI, and whichever one you can download should work fine.

See also: I have 2 plugins that won't update.

more options

Thank you jscher2000 for your advice and the links. I used the MSI option and it worked!

Thank you also guigs for your reply, but I didn't follow it up, as jscher2000's solution worked for me.