X
點擊此處開啟此網站的行動版。

技術支援討論區

Passwords fail to sync; frequent disconnect

已張貼

Hi gentlefolk! I run Firefox on my Ubuntu laptop, my work Win7 laptop and my iPhone 5. All versions are up to date. I recently upgraded my Ubuntu laptop from 14.04 to 16.04. Since the upgrade, Firefox Sync has been misbehaving on the Ubuntu installation: - Passwords have not syncronised (but Bookmarks and Add-ons have) - Master Password is not set and attempting to set it (to the same password as on my other installations) fails - The list of saved passwords is empty - Sync frequently disconnects - When I attempt to reconnnect, I usually get the error message "you must be connected to the internet to sign in" - usually only the first time, after that it connects but passwords still don't sync

I've tried uninstalling FF and manually removing the relevant folders in 'etc' and 'usr', all to no avail. Saved passwords and Master Password are working fine on the Win7 installation. I have not recently changed the password or any Firefox Account information.

Thanks in advance for any thoughts. Yannisee

Hi gentlefolk! I run Firefox on my Ubuntu laptop, my work Win7 laptop and my iPhone 5. All versions are up to date. I recently upgraded my Ubuntu laptop from 14.04 to 16.04. Since the upgrade, Firefox Sync has been misbehaving on the Ubuntu installation: - Passwords have not syncronised (but Bookmarks and Add-ons have) - Master Password is not set and attempting to set it (to the same password as on my other installations) fails - The list of saved passwords is empty - Sync frequently disconnects - When I attempt to reconnnect, I usually get the error message "you must be connected to the internet to sign in" - usually only the first time, after that it connects but passwords still don't sync I've tried uninstalling FF and manually removing the relevant folders in 'etc' and 'usr', all to no avail. Saved passwords and Master Password are working fine on the Win7 installation. I have not recently changed the password or any Firefox Account information. Thanks in advance for any thoughts. Yannisee

由 yannisee 於 修改

被選擇的解決方法

Update. I finally tried the "Refresh Firefox" option and so far, so good!

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.2 r202

應用程式

  • Firefox 46.0.1
  • 使用者代理:Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/46.0.1/Linux/en-US/

擴充套件

  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • Lightbeam 1.3.0.1-signed (jid1-F9UJ2thwoAm5gQ@jetpack)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • NoScript 2.9.0.11 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Pocket 1.0 (firefox@getpocket.com)
  • Screengrab (fix version) 0.99.03c ({02450914-cdd9-410f-b1da-db004e18c671})
  • Ubuntu Modifications 3.2 (ubufox@ubuntu.com)
  • WOT 20151208 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • Disconnect 3.15.3.1-signed.1-signed (2.0@disconnect.me) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Intel Open Source Technology Center -- Mesa DRI Intel(R) Bay Trail
  • adapterDeviceID: Mesa DRI Intel(R) Bay Trail
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: Intel Open Source Technology Center
  • driverDate:
  • driverVersion: 3.0 Mesa 11.2.0
  • info: {u'CairoUseXRender': 1, u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureSkiaAccelerated': 0, u'AzureContentBackend': u'cairo'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No;
  • webglRenderer: Intel Open Source Technology Center -- Mesa DRI Intel(R) Bay Trail
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否

選擇的解決方法

Update. I finally tried the "Refresh Firefox" option and so far, so good!

Update. I finally tried the "Refresh Firefox" option and so far, so good!

由 yannisee 於 修改

提出問題者

After three days, it looks like that did the trick. It seems that creating the new profile was the key.

After three days, it looks like that did the trick. It seems that creating the new profile was the key.