搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

the filter to exclude headwords doesn't work

  • 4 回覆
  • 1 有這個問題
  • 28 次檢視
  • 最近回覆由 Waldschrat

more options

Searching for ["sergio todzi" -tacchini] brought many results concerning Sergio Tacchini nevertheless.

Thanks for help Ralf

被選擇的解決方法

If I search Google for "sergio todzi" then I'm not getting any results for "sergio tacchini" even without adding -tacchini

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

What search engine are you using? I tried using Bing, and it looks okay; https://www.bing.com/search?q=%22sergio%20todzi%22%20-tacchini&pc=MOZI

more options

I clicked your link (to try bing, too), the same result as before. By the way, regularily I use ecosia.

more options

選擇的解決方法

If I search Google for "sergio todzi" then I'm not getting any results for "sergio tacchini" even without adding -tacchini

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Hello, safe mode and clearing history didn't work, but after updating Firefox it did well. Thanks! Ralf