搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I keep getting an "HTTP ERROR 400" message saying "Problem accessing/service/preauth. Reason: auth token expired.

  • 2 回覆
  • 2 有這個問題
  • 1970 次檢視
  • 最近回覆由 RonPx

more options

While checking email for one account, I keep getting an "HTTP ERROR 400" message saying "Problem accessing/service/preauth. Reason: auth token expired.

I can Refresh FoxFire and the problem goes away for that session, but the next time I go to that sight to get my email, I get the same error message and have to Refresh FoxFire again. Refreshing is not a big deal, but it screws up all my settings, and I have to go back and reset all the options. This problem used to happen about weekly, but now it is almost daily.

被選擇的解決方法

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • Rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.
從原來的回覆中察看解決方案 👍 2

所有回覆 (2)

more options

選擇的解決方法

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • Rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.
more options

Deleting the cookies for the mail server solved the problem. Thank you for the help.